1. Are you ready for the Galaxy S20? Here is everything we know so far!

wifi hotspot connected but no internet

Discussion in 'Android Devices' started by yeyhii, Apr 26, 2012.

  1. yeyhii

    yeyhii Lurker
    Thread Starter

    Hello, i have a Samsung galaxy attain and for the past couple of months I have been using foxfi to have 4g access on my laptop. This app was working great as a hot spot but about a week ago it stopped working. It coonects to the laptop and it has excellent signal but it doesn't display any websites. It does show Google, fb and twitter but any other page that I try to load it says no internet connectivity. I tried pdanet and it was the same thing.

    Please help.

    PS. I have a Samsung impression tablet and everything works fine but not on my dell laptop win 7

    1. Download the Forums for Android™ app!


  2. Tokenpoke

    Tokenpoke Android Expert

    I think metro blocked tether to desktop clients. My tablet works on wifi but that's it.
  3. yeyhii

    yeyhii Lurker
    Thread Starter

    Is that why I can only access Facebook, twitter and YouTube on my laptop using the hot spot, since those are apps on my phone as well?
  4. MaxOmus

    MaxOmus Member

    Can someone try a user agent plug in on there pc, so you show up as an Android device? I know there a Firefox extension... Just wondering if there is a simple way around & not a comp to check atm...
  5. Tokenpoke

    Tokenpoke Android Expert

    You can access because they are allowed URLs for mobile data... try using a browser with an android client interface like Firefox and see if that works.
    yeyhii likes this.
  6. Havocx23

    Havocx23 Newbie

    My tethering has been blocked as well. A user agent switcher will work for you to access websites with your wireless tether. I use a UA switcher on Chrome and Firefox and it works perfectly.

    However for PdaNet there is an option on the computer side to also fix this problem. In your system tray Right click on the PdaNet Desktop icon and go to settings>Hide tether usage> and select level 1.

    this works for me to access any webpage or play online games on my laptop. Right now my power is out due to a bad Storm in my area so that's how I'm posting right now! Unfortunately I don't believe there is a fix for metros block at this time its further then our devices and we have no control over the network.

    Here's a link to the add-on for Firefox
    yeyhii likes this.
  7. Tokenpoke

    Tokenpoke Android Expert

    Wifi tether to my tab stopped working last night btw.
  8. Havocx23

    Havocx23 Newbie

    That's interesting, I'm posting ths right now from my Supernova tablet... and I am using the built in wifi tether... its rooted idk if that really makes a difference. What kind of tablet are you on tokenpoke? I don't see why metro would block your usage from a tablet because it would have the same connection signature of a phone.
  9. Tokenpoke

    Tokenpoke Android Expert

    I have a kyros mid7012 bit it was an Asus pee cee slider last night.
  10. yeyhii

    yeyhii Lurker
    Thread Starter

    I will try the ha agent for my laptop and let you know if it worked. Thank you all!
  11. aford89

    aford89 Lurker

    tried changing the UA agent in chrome and that still did not work, any other suggestions?

Samsung Galaxy Attain 4G Forum

The Samsung Galaxy Attain 4G release date was February 2012. Features and Specs include a 3.5" inch screen, 3MP camera, 512GB RAM, processor, and 1650mAh battery.

February 2012
Release Date

Share This Page