1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wifi --> Incredible=YES/Razr Maxx=NO

Discussion in 'Android Devices' started by infinitempg, Apr 30, 2012.

  1. infinitempg

    infinitempg Member
    Thread Starter

    Recently moved from my old trusty HTC Incredible and moved to the Razr Maxx, battery life sold me. Didn't have much issue switching to the Razr but having an issue that I seem to have little control over.

    When I am at work, we have two differenty wifi networks, one secured with WEP and the other open. I have an HP netbook I connect to the open network every day without any issues as far as accessing internet, email or anything. When I had my Incredible, it connected to it flawlessly as well. The Razr Maxx is a completely other story.

    I can connect to the open network but it seems I cannot get any data. I use a ping app and get these results from my phone :

    --- Apr 23, 2012 2:03:00 PM
    --- IP (tiwlan0) 192.168.100.186

    --- IP (usb1) 192.168.20.1

    PING www.l.google.com (74.125.227.147) 56(84) bytes of data.

    --- www.l.google.com ping statistics ---
    3 packets transmitted, 0 received, 100% packet loss, time 2010ms

    When connected to the wifi I cannot receive or send emails, can't get corporarte sync to sync, cannot access internet nor access Google Play Store or anything. Get the same results when connected thru the WEP wifi network. Turn off wifi and jump to 4G and everything works.

    I do not have any control over what the I.T. department does here so I need to do things on my end. My Incredible was flawless on either wifi network here, but the Razr Maxx is a complete flop.

    Any help?
     


  2. andy88488

    andy88488 Well-Known Member

    You know, that's interesting. I had a similar experience when I got my Maxx. I couldn't get data through my Wireless Access Point.

    In my case, the WAP was a little old, and I figured maybe it was malfunctioning. Motorola Tech Support wasn't really any help. So I replaced the old WAP with a Cisco WAP4410 and everything worked fine.

    So maybe the same thing happened to me? Sorry not to be any great help, but at least your experience may not be unique.

    *EDIT* Just wondering: do you have the latest version: 6.12.181? There was some talk in another thread that this update helped with Data Connectivity. I had my problems with the older software, so I have no way of knowing if this would've fixed the problem.
     
  3. I have been having the same problem. I just tried something different. Instead of using the regular wifi key setup, I set up with WPS (where you go to the router and set it up like bluetooth with an individual setup for the phone). This seems to be working much better. the standard way (entering wpa key) was having the same problem as you every time. so far it is working, just tried. We'll see if it sticks...
     
  4. ronjon400

    ronjon400 Newbie

    no problems here. linksys e3000 wpa2. down:28mbps/up:4.5 mbps
     
  5. JLMPT

    JLMPT Lurker

    I have the same issue using any open wifi (such as McDonalds, Panera etc.). The device tells me I am connected to wifi but when I try to do anything that would traditionally count towards my data limit it tells me that I do not have a connection.
     
  6. JLMPT

    JLMPT Lurker

    I have the same issue using any open wifi (such as McDonalds, Panera etc.). The device tells me I am connected to wifi but when I try to do anything that would traditionally count towards my data limit it tells me that I do not have a connection. Also, when I went into the Verizon store where I bought it the sales associate told me I don't know what I am doing and it is impossible that the phone says connected (he pulled up some menu and told me I had not ever been connected to wifi, my phone connects to my home wifi without an issue)..... hoping online help is a little friendlier.
     
  7. dragonsamus

    dragonsamus Android Enthusiast

    Usually when you connect to public wifi you have to go in your browser and accept the terms of the provider. I have to do this when i connect to wifi at work. Give that a try and see if it works.
     
    Gatman likes this.
  8. infinitempg

    infinitempg Member
    Thread Starter

    After almost two hours on the phone with Verizon and Motorola support yesterday and then another half an hour today, this is being escallated up to level 3 support.... supposed to get a call back. But the tech at Motorola hit on something -

    The Razr can be used as a hot spot, so basically it's becoming a wifi router. Maybe Motorola assigned the 192.186.20.1 IP to the default gateway on the PHONE for when it is a wifi router. Not sure in the hop spot settings if you can re-assign the default gateway for that but this makes a lot of sense.

    Anyone have experience using the phone as a hot spot and if you can reassign the gateway IP address???? :thinking:
     
  9. Spacetracker

    Spacetracker Lurker

    I also switched from an HTC Incredible 2. I could access my Wi-Fi network with it and with all other computers and devices, until I got a Droid RAZR. This is what worked for me and it is kind of lame (Motorola) if it is really the problem. I changed my Encryption method in the Belkin from AES to TKIP and restarted. Now the RAZR connects. I verified this by switching back and forth (even without restarting) and watching the Wi-Fi bars go from gray (AES) to blue (TKIP). Even in gray mode it is grabbing an IP address and showing bars, which is confusing. I hope this helps someone else.
     
    Gatman likes this.

Motorola Droid RAZR Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...