1. Download our Official Android App: Forums for Android!

Support Wifi issue using apps but fine with web?

Discussion in 'Android Devices' started by mdr75, Jan 12, 2012.

  1. mdr75

    mdr75 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 12, 2012

    Jan 12, 2012
    1
    0
    5
    Hello.
    Have just purchased my first Android phone.
    It's a HTC Sensation XE.
    I seem to be having an issue with using the apps that require internet access i.e Facebook, Marketplace, Twitter etc.
    I can connect fine over the internet browser to all individual websites but when it comes to using one of the apps pre-installed there is always a connection error issue.
    I cannot even register my Google account as when it asks to "sign in" it comes up with "Can't establish a reliable data connection to the server".. Yet i can log into Google if i go to the actual website in the phone's browser.
    Any advice on this problem would be gratefully appreciated thank you.

    Michael.
     

    Advertisement

  2. murzz

    murzz Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    461
    Joined:
    Dec 14, 2010

    Dec 14, 2010
    461
    80
    63
    Male
    Civil Servant
    Edinburgh
    Seems like you XE is not talking to your router properly mate. Silly question i know but i take it you entered your routers WEP key properly into the phones WIFI section, if you have you should see "connected to your routers name" under wireless settings
     

Share This Page

Loading...