1. Check out our companion app, Forums for Android! Download from Google Play

Support Wifi Issues S2

Discussion in 'Android Devices' started by skaizen, Oct 2, 2012.

  1. skaizen

    skaizen Member
    Thread Starter
    5

    Oct 1, 2012
    8
    0
    5
    Hi there,

    Yesterday, before I updated my galaxy s2 (international) to ice cream sandwich from gingerbread, my phone's wifi was working perfectly. Then, after the update, I connected to wifi, but then after 2 minutes of connecting it still says I'm connected but I can't browse the web after those 2 minutes. So then, I have to turn off and then turn on again wifi, for every 2 minutes. I thought it was an Ice Cream Sandwich issue, so I went back to 2.3.5 via Odin, but the problem still persists. Any help to solving this problem would be greatly appreciated.
     

    Advertisement

  2. icedtea

    icedtea Well-Known Member
    38

    Jul 20, 2011
    303
    10
    38
    Male
    points to check :

    1. try another internet related application (eg. facebook/google play)
    2. if SAME issue arises, try your internet connection via your laptop
    3. have a phone reboot if possible. . . .
    4. it might be your internet connection not the phone.. .
     
  3. skaizen

    skaizen Member
    Thread Starter
    5

    Oct 1, 2012
    8
    0
    5
    i'm sure its not the internet, because it was connected perfectly. Also my computer and my brothers ipod and my blackberry work perfectly with the internet connection. I've tried facebook/google play/news apps also and they don't load.
     
  4. icedtea

    icedtea Well-Known Member
    38

    Jul 20, 2011
    303
    10
    38
    Male
    no errors found? ?
     
  5. skaizen

    skaizen Member
    Thread Starter
    5

    Oct 1, 2012
    8
    0
    5
    the wifi says its connected when it only connects for 1-2 minutes, then disconnects (it still says its connected though)
     
  6. icedtea

    icedtea Well-Known Member
    38

    Jul 20, 2011
    303
    10
    38
    Male
    have you tried rebooting the phone while it's connected??
     
  7. skaizen

    skaizen Member
    Thread Starter
    5

    Oct 1, 2012
    8
    0
    5
  8. icedtea

    icedtea Well-Known Member
    38

    Jul 20, 2011
    303
    10
    38
    Male
    try this :

    1. remove/erase all the wifi connections used by your phone before. . .
    2. create a fresh wifi connection.

    if it still fails, sorry i have already run out of idea. . .
     

Share This Page

Loading...