1. Download our Official Android App: Forums for Android!

General WIFI issues with Nougat 7.0 update

Discussion in 'Android Devices' started by dtonshel, Aug 26, 2016.

  1. dtonshel

    dtonshel Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 26, 2013

    Jul 26, 2013
    1
    0
    5
    Updated to Android N 7.0 stable release on my 5X, it's pretty good so far, but the WIFI is worse! Experiencing a lot of drop offs on networks that were very stable on the last version of Marsmallow. Anyone else experiencing this issue?
     

    Advertisement

  2. SiempreTuna

    SiempreTuna Android Expert
    Rank:
    None
    Points:
    423
    Posts:
    3,889
    Joined:
    Jan 11, 2013

    Jan 11, 2013
    3,889
    1,051
    423
    The chance would be a fine thing - still waiting for my OTA update to come through :(
     
  3. alfick3

    alfick3 Android Expert
    Rank:
    None
    Points:
    303
    Posts:
    2,755
    Joined:
    Feb 7, 2011

    Feb 7, 2011
    2,755
    452
    303
    Male
    IBM SSR
    DFW, TX
    So far I haven't had any issues on my 5X, with Wi-Fi.
     
  4. ljfnky

    ljfnky Member
    Rank:
    None
    Points:
    18
    Posts:
    58
    Joined:
    Mar 17, 2012

    Mar 17, 2012
    58
    22
    18
    Male
    Kentucky
    I haven't noticed that on my 5X
     
  5. exninja

    exninja Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    298
    Joined:
    Oct 9, 2011

    Oct 9, 2011
    298
    94
    63
    AZ
    I actually did notice this morning. I restarted the phone and it worked again. If it keeps happening, you could flash the previous radio version separately. I did that on my Nexus 5 when they screwed up the radio once or twice.
     
  6. bresciaNH

    bresciaNH Lurker
    Rank:
    None
    Points:
    16
    Posts:
    2
    Joined:
    Sep 1, 2016

    Sep 1, 2016
    2
    1
    16
    Male
    Read on another site - but for some reason when my wifi is slow, turning on BT makes it move fast
     
    badcatz likes this.
  7. badcatz

    badcatz Well-Known Member
    Rank:
    None
    Points:
    88
    Posts:
    244
    Joined:
    Nov 12, 2010

    Nov 12, 2010
    244
    222
    88
    Male
    Yeah I saw that too and since I was having the dog slow wifi problem I tried it and it worked! I was surprised.

    It seems to be an incompatiblity problem with some router's radios. I put up a second access point and my 5x connects to that without issue. The primary router's wifi is always slow, like dial up slow.

    Anyway enabling Bluetooth does fix it for me.
     
Tags:

Share This Page

Loading...