1. Download our Official Android App: Forums for Android!

Support Wifi issues--Youtube buffering

Discussion in 'Android Devices' started by Bill_A, Jul 28, 2011.

  1. Bill_A

    Bill_A Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 28, 2011

    Jul 28, 2011
    1
    0
    5
    I just bought the Galaxy 10.1 tab last week and absolutely loved it until I tried using youtube.

    Most youtube videos start for 2 seconds and then start buffering for a very long time, only to start for a couple of seconds and then start buffering again.

    My wifi icon in the bottom right of the tab is usually gray instead of blue and I am not sure what that means.

    I am connected to wifi and can use the internet but it is youtube and other video that does not play properly.

    Could this be an issue with the router? Are there particular settings my router should have to avoid this problem?

    Thanks for any help. I really don't wan't to return the tablet!
     

    Advertisement

  2. chile62

    chile62 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    92
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    92
    8
    16
    Farmer
    Southern Colorado
    Lol....and I thought it was just me.

    I get about 30 seconds of video before it buffers. I don't have this trouble with my wireless laptop.....web surfing is also slower on my tab.

    When I see the gray wireless icon it usually means I am connected to the network but have no internet access.

    ~Bill
     
  3. Evan2ac

    Rank:
    None
    Points:
    23
    Posts:
    87
    Joined:
    Jun 10, 2011

    Jun 10, 2011
    87
    26
    23
    My unit also hangs at buffering during long youtube videos occasionally. Does not happen on my desktop ever.
     
  4. PKayy

    PKayy Member
    Rank:
    None
    Points:
    16
    Posts:
    51
    Joined:
    Jul 21, 2011

    Jul 21, 2011
    51
    2
    16
    Near Albany, NY
    I get it too... Annoying as hell. Other videos I play via Flash work fine but Youtube fails me EVERYtime.
     
  5. eclass82

    eclass82 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    3
    0
    5
    Any updates on this?? Im having same problem.
     
  6. StreakTheQuad

    StreakTheQuad Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    193
    Joined:
    Dec 7, 2010

    Dec 7, 2010
    193
    27
    43
    Had this problem on both the xoom and the tab...it might be a honeycomb issue.
     
  7. Incrediblerat

    Incrediblerat Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    May 26, 2010

    May 26, 2010
    4
    1
    6
    Mine was doing this too and it made watching videos on Youtube pretty frustrating. It went away though for me after applying the Touchwiz update.
     
  8. chile62

    chile62 Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    92
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    92
    8
    16
    Farmer
    Southern Colorado
    Hmm...the update didn't seem to help the YouTube issue for me. But i have not tried more than a few videos since it came out. I like the new browser....its about twice as fast as before and much faster then dolphin. The wifi issue is still there as well.
     
  9. Jumbeaux

    Jumbeaux Newbie
    Rank:
    None
    Points:
    16
    Posts:
    26
    Joined:
    Sep 14, 2010

    Sep 14, 2010
    26
    2
    16
    I hope Google or Samsung takes some action soon to resolve this problem.
     
  10. cmcollins001

    cmcollins001 Well-Known Member
    Rank:
    None
    Points:
    23
    Posts:
    98
    Joined:
    Dec 9, 2010

    Dec 9, 2010
    98
    28
    23
    I know this doesn't solve the problem, but it does help me from getting so annoyed while watching a video. I normally pause a video right after I start it so it can buffer, then when I play it I don't wait for it to buffer half way through it.
     
  11. Jumbeaux

    Jumbeaux Newbie
    Rank:
    None
    Points:
    16
    Posts:
    26
    Joined:
    Sep 14, 2010

    Sep 14, 2010
    26
    2
    16
    Problem solved (somewhat). View YouTube videos on the desktop website. Forget the mobile site and stay far away from the Youtube app.

    Even though you will be viewing in 360p or 480p, they look better than no HQ viewing on the app.
     

Share This Page

Loading...