1. Download our Official Android App: Forums for Android!

Support WiFi Issues.

Discussion in 'Android Devices' started by ludist210, Oct 30, 2012.

  1. ludist210

    ludist210 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    396
    Joined:
    Dec 31, 2009

    Dec 31, 2009
    396
    41
    43
    Male
    Grad School Student
    Birmingham, Alabama
    So my Rezound has had issues staying on WiFi since the Verizon ICS update. When I turn it on, it works fine. But once my phone goes to sleep and stays idle for, say, more than 30 minutes, WiFi will not reconnect when it wakes up unless I go into settings, turn it off, then turn it back on again. It does this at work, at home, and on public WiFi networks.

    I'm running Verizon's official OTA. Is anyone else's phone having this issue?
     

    Advertisement

  2. acejavelin

    acejavelin Android Expert
    Rank:
     #89
    Points:
    173
    Posts:
    1,042
    Joined:
    Jun 4, 2012

    Jun 4, 2012
    1,042
    331
    173
    VoIP/Telephony/IT Technician
    Bismarck, ND
    I have not seen this behavior on either of my Rezounds, one is running the official ICS and the other the global mode leak. If you go into Settings-WiFi-(Menu)-Advanced, what are your settings for Keep Wi-Fi on during sleep, Best WiFi performance, and Never auto turn on WiFI?

    Also, what time of the day is this occurring? The reason I ask is that during the hours of about 12:00pm to 7:00am the phone enters a "special" sleep mode, where WiFi is sort of auto-disabled.
     
    ludist210 likes this.
  3. ludist210

    ludist210 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    396
    Joined:
    Dec 31, 2009

    Dec 31, 2009
    396
    41
    43
    Male
    Grad School Student
    Birmingham, Alabama
    It happens during the day. I don't notice it at night.

    As for settings:

    • Keep Wi-Fi on during sleep: never (which I suppose answered my question, so I turned it to always)
    • Best Wi-Fi performance us unchecked
    • Never auto turn on Wi-Fi is unchecked
     
  4. acejavelin

    acejavelin Android Expert
    Rank:
     #89
    Points:
    173
    Posts:
    1,042
    Joined:
    Jun 4, 2012

    Jun 4, 2012
    1,042
    331
    173
    VoIP/Telephony/IT Technician
    Bismarck, ND
    Try that, the "Keep Wi-Fi on during sleep" used to default to never, in most ICS ROMs it defaults to Always. Not really a "fix" but might take care of the problem, I tried mine (set to Only when plugged in) and it will turn off the WiFi, but once I wake it up it reconnects immediately.
     
  5. ludist210

    ludist210 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    396
    Joined:
    Dec 31, 2009

    Dec 31, 2009
    396
    41
    43
    Male
    Grad School Student
    Birmingham, Alabama
    That seems to have fixed my issues. Thanks so much!
     
Tags:

Share This Page

Loading...