1. Download our Official Android App: Forums for Android!

Support Wifi keeps turning on

Discussion in 'Android Devices' started by lillygirl7, Nov 8, 2012.

  1. lillygirl7

    lillygirl7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    192
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    192
    28
    43
    Female
    I just recently disconnected hot spot with sprint and joined the cool people and got Wifi at my house. My problem is when i leave my house I turn off the Wifi, but the Wifi keeps automatically turning back on. How do I fix this?
     

    Advertisement

  2. edlex

    edlex Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    796
    Joined:
    May 17, 2010

    May 17, 2010
    796
    142
    93
    Miami, FL
    You need to turn off the sprint optimizer setting. I think it's in settings>more settings>mobile networks>connections optimizer. Just uncheck it
     
  3. lillygirl7

    lillygirl7 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    192
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    192
    28
    43
    Female
    Thank you VERY much!
     
  4. TNPhoon

    TNPhoon Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 9, 2012

    Nov 9, 2012
    1
    0
    5
    I just joined this forum to say THANK YOU to edlex. That was driving me crazy.
     
  5. edlex

    edlex Android Expert
    Rank:
    None
    Points:
    93
    Posts:
    796
    Joined:
    May 17, 2010

    May 17, 2010
    796
    142
    93
    Miami, FL
    My pleasure;) and welcome!
     
  6. akared

    akared Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Mar 30, 2010

    Mar 30, 2010
    6
    0
    5
    I some how turned this on for att phone today and it was constantly turning off my wifi at the office couldn't figure out why. It's called att smart wifi, on att.
     
  7. simkim

    simkim Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jan 10, 2013

    Jan 10, 2013
    1
    0
    5
    help!!! i dint see 'connections optimizer' in 'mobile networks'.
    so, how i going to solve the wifi problem? (keep turning on)
     
  8. etmurph

    etmurph Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 12, 2013

    Jan 12, 2013
    3
    0
    5
    Male
    Any idea how to keep my verizon note 2 from connecting to wifi? I don't want it on the network at work all day long. I think it's draining the battery.
     
  9. bluemsw

    bluemsw Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    90
    Joined:
    Dec 2, 2009

    Dec 2, 2009
    90
    6
    16
    Tech
    so. cal
    go into settings, select wi-fi and the first option at the top of the screen "notify me" uncheck it.
     

Share This Page

Loading...