1. Download our Official Android App: Forums for Android!

Support Wifi - lights are on but nobody's home

Discussion in 'Android Devices' started by ziddey, Apr 27, 2012.

  1. ziddey

    ziddey Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    198
    Joined:
    Aug 1, 2011

    Aug 1, 2011
    198
    24
    38
    This was never an issue in the past since I'd have wifi go off with screen off (default setting).

    Switching to always on (since I need voip), I'll lose connection after some time. Sometimes I can go a day without issues. Sometimes it'll die after half an hour. It'll still show a signal, but no data goes through. With cm7, it'll show as white instead of blue (no connection to google). Toggling wifi fixes. Happens with any rom. Tried 4 other android phones and none have this problem with my AP. Tried 4 other APs as well (yes, I got a lot of stuff hoarded :eek:) and they all work fine with the other phones / computers.

    Just curious if anyone else has this issue. Will be irrelevant for me by tomorrow :cool:
     

    Advertisement

  2. rvarn1

    rvarn1 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    186
    Joined:
    Aug 4, 2011

    This is something that the developers for this phone noticed the issues with the wifi wakelock. It's nothing that can be fixed, its just that there are no software ways to make it work any better. Mainly Motorola's fault. After my latest fiasco with a NEW Atrix 4G, I'm never going to buy Motorola again, ever. First the triumph, then my atrix... no good!

     

Share This Page

Loading...