1. Download our Official Android App: Forums for Android!

Support WIFI not auto-connecting

Discussion in 'Android Devices' started by Jirv311, Sep 7, 2010.

  1. Jirv311

    Jirv311 Member
    Thread Starter
    Rank:
     #1,279
    Points:
    16
    Posts:
    40
    Joined:
    Jul 30, 2010

    Jul 30, 2010
    40
    3
    16
    For some reason, my WIFI is no longer auto-connecting to networks. I have to go into WIFI settings and manually connect to a network. This happens if, for example, I'm on WIFI at work and then come home, it does not auto-connect to my wireless network without manually connecting it. Any ideas?
     

    Advertisement

  2. BigCiX

    BigCiX Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    3,591
    Joined:
    Jul 30, 2010

    Jul 30, 2010
    3,591
    363
    173
    California
    First thing i would do is reset my phone. If that doesnt work then delete your wifi settings and start all over from scratch:

    1. Navigate to the Wireless & networks menu and access the Wi-Fi settings menu, select Wi-Fi settings
    2. Tap Add Wi-Fi network, enter the password, then press Connect
    If this doesnt work then you probably gotta call samsung
     
  3. Jirv311

    Jirv311 Member
    Thread Starter
    Rank:
     #1,279
    Points:
    16
    Posts:
    40
    Joined:
    Jul 30, 2010

    Jul 30, 2010
    40
    3
    16
    The problem actually ended up being that WiFi power settings were set to never sleep. I changed it back to sleep when screen off and it is working fine now.
     
    Diplomat likes this.
  4. Diplomat

    Diplomat Lurker
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Feb 28, 2011

    Feb 28, 2011
    3
    0
    5
    Commercial HVAC/R Technician
    Merritt Island, FL
    I'm having the same problem.

    The weird things is, it was fine when I bought the phone back in December of '10. Now, since I installed the official Froyo update, it has been forgetting to auto-reconnect to remembered access points when I'm within range. To get it to connect, I have to manually disable and enable WiFi on the pull down menu.

    I've tried to find the "WiFi power settings" that Jirv311 mentioned, and I haven't been able to find anything like that under the wireless menu. Where did you find this option? Is it still there in 2.2 or have they removed it?
     
  5. brossow

    brossow Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Mar 30, 2011

    Mar 30, 2011
    4
    2
    6
    Old question but thought I'd reply anyway in case it helps someone else. Go to Settings > Wireless and network > Wi-Fi settings. Tap the menu button (lower-left corner) and choose Advanced. From there you'll find Wi-Fi sleep policy at the top of the list. :)
     

Share This Page

Loading...