1. Check out our companion app, Forums for Android! Download from Google Play

Root Wifi not connecting?

Discussion in 'Android Devices' started by Krysys, Jun 6, 2012.

  1. Krysys

    Krysys Member
    Thread Starter

    Jun 3, 2012
    Newbie to all the android stuff, but I am in need of help. I recently tried to root my phone using z4root, but after I did that I was unable to connect to a wifi signal. At first I believed it was something wrong with my router until I tried 2 other signals and was still unable to connect. It says that it is obtaining the IP address yet each and every time it fails. I did a factory reset yet I am still not able. Can anyone please help me?


  2. nuttmeg

    nuttmeg Well-Known Member

    Feb 9, 2011
    Making you wonder?
    Lone Star State
    reverting back to stock, ok power down the phone and download and extract this to your desktop MetroStockRecovery-SCRIPTS.zip after you done that press and hold vol down, end key and tap power, your phone should be on the white huawei screen and it should stay there plug your phone to the computer via usb cable, now open the folder that you extracted and run both of these file, first run fastboot-windows you will see a black box come and leave quick, next run metroPCSStock-windows.bat than another black box will pop up and it will do its thing, once it finishes the phone will automatic reboot itself.
    Jpsantos likes this.

Share This Page