1. Check out our companion app, Forums for Android! Download from Google Play

General WIFI not staying connected

Discussion in 'Android Devices' started by thefuzz4, Jan 25, 2010.

  1. thefuzz4

    thefuzz4 Active Member
    Thread Starter
    18

    Jan 10, 2010
    36
    11
    18
    IT Environment Support
    Louisville, CO
    I read the other posts about wifi but mine seems a little different. This just started happening a few days ago. I understand that when the phone goes to sleep it shuts off it's wifi thats fine although I'd rather it not but eh whatcha gonna do about it. The problem I have is that after it wakes back up it says that it's scanning for networks. I have a lot of wifi networks in my neighborhood and none of them show up. The work around I've found for this for the time being is to shut the wifi off and then turn it back on. When I do this it connects back to my wifi and life goes on. Is this happening for anyone else and if so have you found a fix for it yet? Thanks.
     

    Advertisement

  2. stizod

    stizod Member
    5

    Nov 13, 2009
    5
    0
    5
    i'm not sure the searching wifi issue, but as far as the wifi going off when you put it to sleep, i experience the same trouble. however, it's only if the phone is sleeping for a certain period of time. meaning if it's within a few minutes of putting it to sleep, then it stays connected.

    if you need to stay connected, then i recommend using the mobile network for things such a gtalk. it keeps connected even while sleeping.
     
  3. sed

    sed Active Member
    48

    Dec 7, 2009
    41
    131
    48
    There's a free app available in the market called WiFi Lock that can keep your connection active while the phone is sleeping.

    As for the searching issue, I have no idea.

    Actually, you can do this manually: Settings > Wireless controls > Wi-Fi settings > click Menu and go to Advanced > set Wi-Fi sleep policy to Never.
     
  4. thefuzz4

    thefuzz4 Active Member
    Thread Starter
    18

    Jan 10, 2010
    36
    11
    18
    IT Environment Support
    Louisville, CO
    Ok got that setup so that it never turns off the wireless I hope that will fix my little issue. Thanks guys.
     

Share This Page

Loading...