1. Download our Official Android App: Forums for Android!

Wifi Off, but no 3G.

Discussion in 'Android Devices' started by chan168, Jun 5, 2010.

  1. chan168

    chan168 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    3
    0
    5
    I live in NY, so no 4G yet. I'm trying to test my 3G connection, but once I disable my wifi connection, I'm not getting any internet connectivity. I thought once I disable Wifi, 3G should automatically kick in. Is there a setting to enable and disable 3G? Thanks.
     

    Advertisement

  2. fortesquieu

    fortesquieu Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,079
    Joined:
    Apr 27, 2010

    Apr 27, 2010
    1,079
    144
    143
    Menu--Settings--Wireless & Networks--Mobile Network
     
  3. chan168

    chan168 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    3
    0
    5
    I resolved the problem by rebooting the Evo. Apparently yesterday because of all the new activations on the Sprint network my phone wasn't able to connect via the Hands Free Activation. Once rebooted, it went through the process and this time I was able to connect via 3G.
     
  4. evofrompre

    evofrompre Member
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    40
    1
    16
    I am going to try this now...this may have been my problem as well....hoping!
     
  5. evofrompre

    evofrompre Member
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    Jun 4, 2010

    Jun 4, 2010
    40
    1
    16
    What exactly did you do? Just turn off and on the phone, or something else?
     
Tags:

Share This Page

Loading...