1. Download our Official Android App: Forums for Android!

Support WiFi - PEAP network issues.

Discussion in 'Android Devices' started by MrDerrk, Jan 12, 2012.

  1. MrDerrk

    MrDerrk Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Jan 2, 2012

    Jan 2, 2012
    7
    0
    25
    Hey all, so i'm completely new to the forums here, and I've looked through a few pages of the support forums, i've been googling the issue for months now, and still haven't resolved the issue. I work at a college and have been trying to connect to their network since I first started here back in September 2011.

    Basically, this is my issue. The network is a PEAP Enterprise. I'm able to connect by inputting my username and password, and it does seem to work for a minute or two, browsing, receiving email etc. The connection does not drop, but after those 1-2 minutes, i'm unable to browse etc. I've had the IT staff look, and their best guess is the CA Certificate, since it's not showing in the wifi settings and inputting it manually through advanced wifi doesnt seem to work.

    On top of that, after the connection loses it's, well everything, i'm unable to connect to any other network or even turn wifi back on without rebooting the device first. All other networks work fine, my parents home, my home, my friends places, all those wireless connections work perfect.

    I was just wondering if there were any suggestions.

    ps i'm using gingerbread 2.3.4

    Thanks,
    Derek
     

    Advertisement

  2. MrDerrk

    MrDerrk Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    7
    Joined:
    Jan 2, 2012

    Jan 2, 2012
    7
    0
    25
    So, I decided to update the firmware on my phone to 2.3.5. Didn't work out so well, as it didn't fix the wifi issue, and I could no longer connect to my providers network, data or otherwise. So I took my phone in for them to look at and I ended up getting a loaner phone while they reflash to their 2.3.4 version. I guess Koodo has issues with other firmware on their phones.

    Anyway, the main reason i'm writing here is, I connected to my work network on the loaner phone, which is an LG Optimus One, and it works flawlessly. I took the exact same steps I did on the Ace, but this one holds the connection. So my best guess is that is ia software issue on the Ace.

    I'll test it again once I get my phone back though and see how that goes. I really dislike the LG. I feel like it's not responsive enough to keep up with my texting , which is the main use for my phone.

    My mother actually has the LG but it's fine for her because she's a slower texter so the phone is able to keep up with her lol.
     

Share This Page

Loading...