1. Download our Official Android App: Forums for Android!

Support WiFi PEAP Phase 2 Authentication "None" Option

Discussion in 'Android Devices' started by adelmundo, Nov 19, 2010.

  1. adelmundo

    adelmundo Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Aug 22, 2010

    Aug 22, 2010
    56
    1
    16
    Bay Area, CA
    I work in the IT department of my company and I currently have an Epic 4G with 2.1 Eclair and I'm able to set up my company's WiFi on my phone. I was looking at 2 of our employees and tried to set them on WiFi and was unable to. They both have Evos with Froyo 2.2 and while I was trying to set it up, I noticed the Phase 2 Authentication for PEAP did not have the "none" option (it had MSCHAPv2 and GTC only). Did it disappear in 2.2 or is the another way to get the "none" option on their phone?

    My current settings on my Epic:

    SSID: company's SSID
    Network type: 802.1x enterprise wpa
    Phase 1 authentication: PEAP
    Phase 2 authentication: None
    username: company domain\username
    password: my company password
     

    Advertisement

  2. rbartman351

    rbartman351 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 24, 2011

    May 24, 2011
    1
    0
    5
    I have a SPRINT HTC EVO as well. I was able to get connected with the following:

    SSID: company's SSID
    Network type: 802.1x enterprise wpa
    EAP method: PEAP
    Phase 2 authentication: MSCHAPV2
    Identity: company domain\username
    Anonymous identity: (left blank)
    password: my company password

    After saving these settings it did not connect immediately. It kept trying for about 5 minutes and then finally connected. Strange I know, but give it a try.
     
Tags:

Share This Page

Loading...