1. Download our Official Android App: Forums for Android!

Root wifi problem

Discussion in 'Android Devices' started by oops-sorry, Sep 30, 2010.

  1. oops-sorry

    oops-sorry Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Feb 2, 2010

    Feb 2, 2010
    24
    0
    15
    hi everyone. i am running petes bb and i dont know when exactly(its not been working for a while) but for some reason i cant get the wifi to work. it says connected but when i try and surf it wont go to the web page. i was running v.4 and and now i am running v.5. i am also using a different router now and thats not working either.
     

    Advertisement

  2. chevboy_0

    chevboy_0 Member
    Rank:
    None
    Points:
    15
    Posts:
    48
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    48
    0
    15
    Head Mechanic
    Livermore,CA
    I had a problem like that with my laptop, it turned out that the router wasnt setup to allow certain devices to connect(i.e it will say connected but it wont allow you to surf) My girlfirends dad(head IT guy at Kaiser) helped me diagnose it and I had to turn off MAC filtering, did that and it worked no problem. Since its a new router Id check that and see what happens :D
     
  3. oops-sorry

    oops-sorry Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    24
    Joined:
    Feb 2, 2010

    Feb 2, 2010
    24
    0
    15
    thanks ill give that a try
     

Share This Page

Loading...