1. Download our Official Android App: Forums for Android!

WiFi sign in

Discussion in 'Android Devices' started by InfernalByte, Feb 24, 2019.

  1. InfernalByte

    InfernalByte Android Expert
    Thread Starter
    Rank:
     #79
    Points:
    203
    Posts:
    1,704
    Joined:
    Oct 8, 2010

    Oct 8, 2010
    1,704
    323
    203
    Male
    Hypnotherapist
    Puerto Pollo
    I was at a beach down Coquina and tried to connect to WiFi, failed, and now my phone tries to auto connect to Cable WiFi sign in page every time it detects a known WiFi. How do I stop it defaulting to a sign in page that I know I'm no where near.
     

    Advertisement

  2. InfernalByte

    InfernalByte Android Expert
    Thread Starter
    Rank:
     #79
    Points:
    203
    Posts:
    1,704
    Joined:
    Oct 8, 2010

    Oct 8, 2010
    1,704
    323
    203
    Male
    Hypnotherapist
    Puerto Pollo
    Won't that forget all my auto log in's etc?
     
  3. svim

    svim Android Expert
    Rank:
     #32
    Points:
    708
    Posts:
    4,472
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    4,472
    3,614
    708
    Illinois
    Yes, it will wipe all saved WiFi entries, Bluetooth pairings, and any customizations you might have made to your cellular account settings. It does just what it implies, it wipes all network related settings back to their original defaults.
    So yeah, it's a bit of a drastic step. But before you do, what happens when you just delete (a.k.a. 'forget') that one cable WiFi entry instead?
     
  4. InfernalByte

    InfernalByte Android Expert
    Thread Starter
    Rank:
     #79
    Points:
    203
    Posts:
    1,704
    Joined:
    Oct 8, 2010

    Oct 8, 2010
    1,704
    323
    203
    Male
    Hypnotherapist
    Puerto Pollo
    When I get to a known network, my WiFi is trying to log in to 'cable WiFi' at Coquina, and I'm at the sign in page. To log in to a known network I have to turn the WiFi off and back on again!
     
  5. marctronixx

    Moderator
    Rank:
     #34
    Points:
    683
    Posts:
    6,534
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,534
    4,217
    683
    34.0522° N, 118.2437° W
    Didn’t follow the thread but go to settings, WiFi, advanced , scrol down, network notification. You can also go into manage networks and delet any saved ones there.

    Is a web browser popping up? If so, clear the cache and when it does it again there may be a setting to disable this alert.

    Ive seen this before here in the states with spectrum WiFi . The phone sniffs the WiFi service then a web browser pops up asking for a login.
     
    Duckster and InfernalByte like this.
  6. InfernalByte

    InfernalByte Android Expert
    Thread Starter
    Rank:
     #79
    Points:
    203
    Posts:
    1,704
    Joined:
    Oct 8, 2010

    Oct 8, 2010
    1,704
    323
    203
    Male
    Hypnotherapist
    Puerto Pollo
    I'll give it a go.

    UPDATE


    I tried forgetting the network via long pressing the WiFi icon and that didn't work. Whatevers different about the advanced menu seems to have done the trick.
     
    marctronixx likes this.

Samsung Galaxy Note 8

Welcome to the Galaxy Note 8 Forum where you'll find help, tips, tricks, accessories, reviews, and more for Samsung's S-Pen enabled smartphone. With a 6.3-inch screen, 6GB RAM, 8MP/12MP front & back cameras and a whole lot more- the Galaxy Note 8 is an absolute BEAST!

Share This Page

Loading...