1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wifi Tether problem

Discussion in 'Android Devices' started by clong800, Feb 15, 2011.

  1. clong800

    clong800 Newbie
    Thread Starter

    Hi i'm pretty much a noob when it comes to all this so i'm sorry if this has already been posted but I am having an issue that I do not know how to resolve. My problem is that I just rooted my phone and i downloaded the wifi tether but when it says i need a custom kernel in order to open the access panel or something like that. Could someone please help me with this it would be greatly appreciated.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rootmepls

    Rootmepls Android Enthusiast

    Post some more information on firmware version, etc. I have flashed a custom ROM bringing me up to date with Froyo 2.2
    Its basically built in now. No need for an app or anything. Are you rooted and trying to use an app to tether with wifi?
     
  3. clong800

    clong800 Newbie
    Thread Starter

    I'm running version 2.2.1 on my X. I used Z4root to root the phone and im trying to use the Wireless Tether for Root Users but its telling me i need a custom kernel... whatever that may be
     
  4. Rootmepls

    Rootmepls Android Enthusiast

    That uses a Netfilter-enabled kernel . I know the ROM I'm using has that. Can't you just go into settings and set up a WiFi tether? I was going to use that same app but At&t blocks installation. Then I found it was built into Froyo.

    Settings>Mobile AP>Check Mobile AP and set up a wireless tether. Supports Wpa2-PSK with password.

    See if those settings are on your phone.
     
  5. jlewis74

    jlewis74 Well-Known Member

    I get the same message sometimes but it still works I am pretty sure it simply will not let you access the "Enable Access-Control" function under Settings--Security.

    Once that message pops up you should then see the Start Tethering button, push it and it should work.

    If you use the wireless tether built into the phone I am pretty sure Verizon will start charging you.
     
  6. jlewis74

    jlewis74 Well-Known Member

    How is AT&T blocking it if you are rooted?
     
  7. clong800

    clong800 Newbie
    Thread Starter

    It will work but i cant seem to turn it off when i turn it on unless i am missing something.
     
  8. Rootmepls

    Rootmepls Android Enthusiast

    I can't download any wifi tether apps from the market. Says my carrier doesn't allow them. Rooted or not Rooted. Really doesn't matter since the ROM adds that to it anyway.
    Even tried to spoof my sim card as another carrier with MarketEnabler with no luck.
     
  9. sic0048

    sic0048 Android Enthusiast

    It doesn't say you need to use a custom kernel, it just says that the kernel you are using will not allow you to use the Access Control portion of the program.

    Not being able to use Access Control doesn't prevent you from using the program. Just make sure you use a WPA encryption and a strong password. You are good to go.
     
  10. dmiller2007

    dmiller2007 Android Expert

    Not to take this off topic, but can you sideload apps? I remember seeing about at&t blocking certain apps and sideloading apps. Does rooting get you around that?
     
  11. sunnystonecat

    sunnystonecat Lurker

    I'm currently flashing mikfroyo 4.5, it seems to have built in wifi tethering whichwas an unexpected bonus for me, still when I'm in a 4G area I can't access, I get the message saying, "youmust subscribe to hot spot to use this". I have tried every wifi tether app from the newest on down but at best they give me limited connectivity. I WANT ACCESS! ANY SUGGESTIONS THANKS!
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...