1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wifi tethering not working. Please help!

Discussion in 'Android Devices' started by missionary7, Aug 18, 2012.

  1. missionary7

    missionary7 Lurker
    Thread Starter

    My phone has been rooted and has MeanROM on it. When I try to tether, I can get devices to connect to it, but no data can be shared, and no internet can be shared. Next, I installed Wifi Tethering for Root Users, but even though my laptop can see the wifi network, it always fails to connect. My Linux computer can't even SEE the network for some strange reason. I need some help!

    The rooting and ROM installation were done by my brother and he tested the wifi tethering afterward to ensure that it was working. He also did the same things to his own EVO 4g LTE and his wife's. Both of theirs were working properly also. He then sent me my phone and that was a couple weeks ago, but I didn't get a chance to try the tethering out for myself until a couple days ago. When I saw that it wasn't working, I called my brother and found out that his had quit tethering properly also. I've just spent several hours yesterday and all day today trying to find a solution, but no luck. I've even tried FoxFi, but have the same problem with it as I do with Wifi Tethering for Root Users. I'm totally stumped and have a massive headache from searching for so long.:thinking:
     



    1. Download the Forums for Android™ app!


      Download

       
  2. tube517

    tube517 Android Expert

    Which phone do you have? This is the EVO 4G (OG) section. Isn't Mean ROM an EVO 3D Rom?
     
    Mikestony likes this.
  3. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    I'm thinking you are correct and @missionary, under your sig says the LTE Evo 4g....:thinking:
    You are in the Evo 4g forums...the OG Evo 4g.
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    Welcome to the forums!!!!!!!!

    I moved you to the EVO 4g LTE root forum.
     
    Mikestony and dustwun77 like this.
  5. missionary7

    missionary7 Lurker
    Thread Starter

    Oh. Yeah my phone is EVO 4g LTE. If this isn't the right forum, then where is?
     
  6. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    Here... HTC Evo 4G LTE - Android Forums
    But I'll report this post and it will get moved for you.....give it a little time...the guides or mods will move it.
    Nice to see you here tho...good luck:D
     
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    ok that was weird. i finally moved the thread correctly. sorry op:(
     
  8. 3vodroid

    3vodroid Android Expert

    OP, if you havent yet figured out your wifi problems make sure that its set to generic ICS and check " routing fix" thats what did it for me
     
  9. CBRRider

    CBRRider Member

    From the xda forum on the first page...

    WiFi Tether: use "Generic ICS" device type and check routing fix and MMS clamping
     

HTC EVO 4G LTE Forum

The HTC EVO 4G LTE release date was May 2012. Features and Specs include a 4.7" inch screen, 8MP camera, 1GB RAM, Snapdragon S4 Plus processor, and 2000mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...