1. Are you ready for the Galaxy S20? Here is everything we know so far!

wifi tethering problem

Discussion in 'Android Devices' started by elper11, Sep 5, 2011.

  1. elper11

    elper11 Lurker
    Thread Starter

    hi guys im new here...
    i need a bit help
    i recently bought ipad 2 and im trying to share my mobile connection on the hd2..
    i have a problem that other devices can find the wireless network that im tethering...but there is no internet connection...
    i can see that the ipad connected but without internet...
    i used every app that i found releated to wifi tether...
    and the result is the same...
    i have to succeed with this..
    thank youuu!!!!

    im using android 2.3.5 of nexus one
    build (nexusHD2-Gingerbread V3.0 Nand)

    1. Download the Forums for Android™ app!


  2. elper11

    elper11 Lurker
    Thread Starter

    sorry but i really need help from u guys... :\
  3. gamblor01

    gamblor01 Well-Known Member

    I have never heard of anything like this so I probably can't really help. The only thing I wonder is whether or not you actually have a mobile data connection? Have you plugged in the appropriate information into the APN settings in the phone? I can only wonder if you are only getting data over wireless but not mobile...and perhaps you cannot share the wifi connection.

    So have you entered APN settings? Can you send/receive data on the phone when you're disconnected from a wifi network? Have you tried using other APN settings?
  4. elper11

    elper11 Lurker
    Thread Starter

    hey...thanks for answering..

    i can surf through the HD2...there is internet...i have data connection
    the problem is that i cant share it with other devices such as the ipad2 and other laptop..
    they connect to the wifi network...i can see them through the wifi tether app..
    but they cant surf...on the ipad2 it says that it dont have internet connection...
  5. elper11

    elper11 Lurker
    Thread Starter

    please ??
    sorry for doubling..
  6. gamblor01

    gamblor01 Well-Known Member

    Sorry -- no clue. This has always just worked for me. I personally own an Evo but I installed the prj Clean Desire ROM on a buddy's HD2 and it has the same built-in hotspot app. Both of them have always worked fine (including several different Sense ROMs on my Evo).

    I have no idea what to tell you. :(
  7. saywat?

    saywat? Well-Known Member

    so u accepted ur ipad to allow it to connect to the wifi. usually it prompts u on the hd2 whether or not to accept the connection. also do u have enough allowed number of users set? for instance if u have 3 deviced u wanna let connect u gotta set it to allow atleast 3 users to connect
  8. Tahoe888

    Tahoe888 Lurker

    I'm having the same issue with my Droid 3. Idk what to do. Im using barnacle and my iPad recognizes the connection but, when I go to surf the Internet safari says I'm not connected to the Internet.

Share This Page