1. Are you ready for the Galaxy S20? Here is everything we know so far!

WiFi turns on and connects by itself

Discussion in 'Android Help' started by anonym028374, Jan 2, 2014.

  1. anonym028374

    anonym028374 Guest
    Thread Starter

    I have Samsung Galaxy S III Mini and its been recently turning on Wifi on and connecting to my home Wifi. If I turn Wifi on by myself, use some internet-requiring apps and then turn off Wifi and the screen, after a couple a minutes the Wifi is on again... If I'm on the move the Wifi just turns on but naturally can't connect to any secured Wifi networks. I've often cleared RAM memory and I also have a memory booster app (Clean Master).

    Any advice how could I prevent this from happening? It drains my battery in a day. Also, I live in Finland so Sprint's connection optimizer isn't the culprit.
     


  2. girolez

    girolez Often Off Piste

    Hi

    Have you tried turning off sync in the notification drop down? That should stop it from auto connecting. There are many apps that can do this, google accounts,newsstand, flipboard, email, gmail, facebook etc etc. You could go into settings accounts, select the account(s) in question and disable sync on an individual basis.

    Roger
     
    scary alien likes this.
  3. Krist10

    Krist10 Lurker

    Do u happen to have tmobile as yr carrier?? If so they're recent update of My Account had wifi part in it. To fix ut you open TMobile My Account go to bottom click on wrench (tools) icon or right click and press options. Go into open wifi manager then click manage wifi connections and thats it. Hope this helped
     
  4. brainpaul

    brainpaul Lurker

    Visit care center coz it may be related to hardware problem
     
  5. saltire

    saltire Android Expert

Loading...

Share This Page

Loading...