1. Check out our companion app, Forums for Android! Download from Google Play

Support Wifi will not connect

Discussion in 'Android Devices' started by terewis, Jan 27, 2013.

  1. terewis

    terewis New Member
    Thread Starter
    5

    Jan 27, 2013
    4
    0
    5
    Male
    Jacksonville, FL
    Hello all, I am a new VM subscriber and have a Kyocera Rise C5155, when I attempt to connect it to my home wifi after entering the passcode I get the following:
    (1st displays) Connecting..........
    (secondly displays) Saved, secured with WPA/WPA2

    this continues in a loop indefinitely, never connects to wifi.

    Note: Under settings Wifi auto on is checked, Keep wifi on during sleep is always, has MAC address, IP address is unavailable

    Any help would be greatly appreciated.
    terewis

    PS not tech savy, so please consider making your replies understandable for Dummies :eek:
     

    Advertisement

  2. Is your home router set up for dhcp or static ip? Also, does the device connect at other wifi hotspots with no issues (work, coffee shops, friends, etc)?
     
  3. terewis

    terewis New Member
    Thread Starter
    5

    Jan 27, 2013
    4
    0
    5
    Male
    Jacksonville, FL
    Not sure about dhco or static ip, one other phone in home is using the wifi connection ok although it is a diff. phone type and carrier. Have not tried any other hotspots as I just got this phone from VM 5 days ago.
     
  4. terewis

    terewis New Member
    Thread Starter
    5

    Jan 27, 2013
    4
    0
    5
    Male
    Jacksonville, FL
    Home owner says router should be set to dhco...not sure how I can tell, any suggestions?
     
  5. It's dhcp, not dhco.

    Anyway, get your device to another wifi hotspot, such as a friend's or school or coffee shop etc, and see if you can connect. If so, that will isolate the home router as the issue.

    If you cannot connect anywhere, it is time to go into the wifi area and remove ("forget," as it says in the menu there) the home router name. Then reboot your device and set it up fresh. Sometimes a conflict will cause a loop or no connection at all. Also, be sure of course that you are using the matching wpa/wpa2 or wep security key/password.
     
    terewis likes this.
  6. Sinner67

    Sinner67 Well-Known Member
    43

    Feb 10, 2011
    232
    40
    43
    Conway, AR
    WPA/WPA2 is a setting within the router and may require someone to allow your connection within the router. What I mean is, it blocks MAC addresses unless it is specifically allowed. Have them take a look and see if that is what is going on.
     
  7. cooldudezach

    cooldudezach Well-Known Member
    93

    Jun 27, 2011
    556
    195
    93
    Male
    WPA/WPA2 isn't the setting that blocks MAC addresses, it's a password protection similar to WEP, but isn't as easily crackable. MAC address blocking could still be going on, but it is a different setting altogether.
     
    terewis likes this.
  8. Sinner67

    Sinner67 Well-Known Member
    43

    Feb 10, 2011
    232
    40
    43
    Conway, AR
    I was speaking from memory. But yeah, Mack filtering could be turned on.
     
  9. Trevon360

    Trevon360 Well-Known Member
    16

    Dec 28, 2012
    62
    3
    16
    This happened to me before and i fixed it by going to advanced settings for the access point on my rise and going to my router and click the wps button and go back to my phone and hit the one touch connect option thingy
     
  10. jcvdluv

    jcvdluv New Member
    5

    Feb 5, 2013
    1
    0
    5
    i am not tech savvy either. i did finally get mine to connect after 2 hours of hair pulling. i had to go online and change my wifi mac setting. i changed it to blacklist. i would have changed it to whitelist but couldnt figure out where to get those #'s from.
     
Tags:

Share This Page

Loading...