1. Download our Official Android App: Forums for Android!

Support Wifi woes

Discussion in 'Android Devices' started by oliverm, Jun 24, 2010.

  1. oliverm

    oliverm Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    18
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    18
    1
    16
    Hi

    I have to say that Android is giving me the worst experience of any phone I've had. I'm using a Samsung Galaxy S with 2.1 and, while the hardware is excellent (nice camera btw), the software is just so bad.

    My current issue is that wifi isn't being used unless my 3g connection completely disappears. Not 0 bars, but the red no-entry sign that appears when the phone just cant find the provider. Only then will it use wifi. I've tried new wifi APs, changing the channels, changing the AP mode (B/G/N etc), changing encryption types (AES etc). Nothing makes a difference.

    I wouldn't mind too much but reception here is terrible so apps stop uploading, things slow down.

    Any ideas why this might be? I can't imagine it's meant to happen.
     

    Advertisement

  2. nstallion

    nstallion Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,152
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    1,152
    136
    143
    San Diego, CA
    That is strange. Mine will connect to wfi whenever it's available as long as I've set up the connection.

    You should also note that you are in the Motorola Droid troubleshooting forum, so if there are known issues with the Galaxy S and wifi, we won't know about it.
     
  3. IOWA

    IOWA Mr. Logic Pants
    Rank:
    None
    Points:
    433
    Posts:
    8,853
    Joined:
    Dec 2, 2009

    Dec 2, 2009
    8,853
    2,370
    433
    Network Admin
    Chicago
    Umm, did you try manually connecting to the network?

    Tapatalk. Samsung Moment. Yep.
     

Share This Page

Loading...