1. Are you ready for the Galaxy S20? Here is everything we know so far!

WiFi woes...

Discussion in 'Android Devices' started by dingosatemybaby, Jan 6, 2010.

  1. dingosatemybaby

    Thread Starter

    I received by Nexus One about an hour ago. So far I have had no success getting the phone to see any of my wifi networks. The phone shows that wifi is on, automatic detection is on and still no luck. I have tried manually entering in the network and it says it is not in range. Both my iPhone and G1 have no problem seeing the network and joining it. I have tried a factory restore as well- no luck. Any ideas?

  2. jameskk

    jameskk Newbie

    so far my N1 is working fine on both of my wifi networks (home and work). In fact, this is the first Android phone that has worked with both wifi (knock on wood). I've got Apple Time Capsule at home and Netopia DSL wifi router at work.
  3. mcc

    mcc Lurker

    Try turning the phone completely off (press and hold the power button I believe) and turn it back on to reboot it. You may have a defective phone if that doesn't help.
  4. dingosatemybaby

    Thread Starter

    Tried the reboot- no luck. Talked with HTC technical support and they are saying it will probably need to be repaired. Since it is brand spanking new, I am trying to get it exchanged. Google's Web Store gets a massive FAIL in the customer service department. I've sent 2 emails, with out even a confirmation that they have been received. I also find it a tad ironic that a website set up to sell phones doesn't seem to have any on hand for people to call if they have questions or issues.
  5. 513

    513 Newbie

    Did you try a factory reset ?
  6. Doit2it

    Doit2it Android Expert

    If you've got a secure network, have you tried temporary disabling security to see if you can connect. May be a WEP, WPA, WPA2 or PSK / TKIP, AES issue. I'm sure you know, but the settings have to be the same on the network and the device to connect.
  7. dingosatemybaby

    Thread Starter

    Yes- several times.
  8. dingosatemybaby

    Thread Starter

    I've tried on both of my networks- one secure, one not. I also took it in to T-Mobile. It couldn't pick up their network either. The guy helping me pulled out his G1 and was able to identify 5 networks- mine showed nada.
  9. pastafish

    pastafish Lurker

    My wi-fi doesn't seem to be working either. I've got a laptop that picks up about five signals in the area but the phone is seeing none, not even my own router.

    Unfortunately I had mine shipped to the UK so it's going to be a nightmare if I have to return it :/
  10. GoogleIT

    GoogleIT Newbie

    Mine has been spotty @ home. But it has been working on and off and fine everywhere else. I hope they activate the N capability soon.
  11. extreo

    extreo Newbie

    I had similar problems when I brought my Nexus to my in-laws house.
    It couldn't see their network either but could detect the many neighbourhood ones.

    What worked was switching the router settings to a different channel. Mine was at channel 14, switched it down to 3 and it could be detected and connected. This is on 2.1 update. I also switched the router to G only from B & G. This was to try and overpower the neighbours signals.
  12. ztmike

    ztmike Well-Known Member

    Its not a 802.11N router is it? I don't believe the Nexus supports wireless N (at this current date) Try setting the router to G only.

    I had a Linksys WRT54G and I replaced that with a Linksys WRT54GL so I could run the Tomato firmware and it works wonders with my Nexus. No problems.

    If none of that helps your case..return the phone.
  13. gerryk

    gerryk Newbie

  14. extreo

    extreo Newbie

    Must be Wikipedia isn't 100%.

    I am in Asia and this is the Asia settings on my Netgear router bought from BestBuy in Canada, carried over and given to my in-laws.

    If you have a Netgear RouterRangemax, you can see for yourself by changing to the Asia settings.

    But you are right, I had a peek at my own Asia bought Linksys WRT150 router and channels stop at 11. Maybe something peculiar to the Canadian version?
  15. gerryk

    gerryk Newbie

    Wikipedia may not be perfect, but it's bang on here... the US and Canada only have an 11 channel allocation. Most of EU/Asia is 13, and Japan is to my knowledge (as a communications/networking consultant) the only country that allows the full 14.
    That said, you can use more than the legal allocation, if you want... it's doubtful that the FCC or Industry Canada or whomever will come knocking on your door... we are talking about <100mW after all. Bear in mind though, that it is illegal and you would be leaving yourself open to potential prosecution. Caveat... I am not a legal professional, so this is just my opinion.
  16. Foo (AZ)

    Foo (AZ) Newbie

    I was going to suggest checking that you allow for enough dynamic IP's on your router. I limited mine to 10 and found out that wasn't enough. Was driving me crazy why I couldn't connect the 11th device. However, if you still can't connect to the T-Mobile WiFi network it sounds like this is a hardware issue.

    Since we're talking about channels, I would like to suggest a nifty app called WiFi Analyzer by Kevin Yuan. It shows a graphical representation of the WiFi networks within range, the level of the signal, and which channels they're using. If you're having issues with less than stellar signal quality, run this little app and find the least used channel to switch your network to. I did this in the past and it made things a lot better.
  17. dhevans

    dhevans Well-Known Member

    HTC have a UK customer support centre in Milton Keynes, you'd be returning your phone there (I checked before I ordered one).

    Interestingly my N1 is the first device I've ever managed to pair with my router first go..
  18. justdoit

    justdoit Member

    No problems here connecting, mine, my neighbours, my girlfriends, my local pub (even the private connection that runs faster :)) so guess your N1 is a Duffer, just be sure your sent a new one not a referb!
  19. SubyWill

    SubyWill Member

    yeah, send it in for a new one.

Nexus One Forum

The Nexus One release date was January 2010. Features and Specs include a 1400mAh battery, 3.7" inch screen, 5MP camera, 512GB RAM, and Snapdragon S1 processor.

January 2010
Release Date

Share This Page