1. Check out our companion app, Forums for Android! Download from Google Play

Support Wifi wont connect (Rooted spica i5700)

Discussion in 'Android Devices' started by brundlefly, Aug 21, 2011.

  1. brundlefly

    brundlefly New Member
    Thread Starter

    Aug 21, 2011
    Hi guys
    So when i woke up this morning and tried to check my email my phone simply wouldnt connect to the wifi.
    It kept attempting to connect and then showing "disconnected" before trying again ...and again and again....lets just say i tried it a lot !
    it sees the network fine but wont connect.

    i have tried the network settings as suggested here: http://androidforums.com/samsung-galaxy-lite/86313-wifi-not-working-5700i.html
    but that didnt work.

    I was running CyanogenMod 6.1.0-rc1-spica alpha 7.2.

    Taking the opportunity to play with the phone i decided to put samdroidMod-2.0.1-spica-alpha8.5 on it instead to see would that fix the wireless problems.

    It installed fine but still no wireless.

    does anybody know how to fix this ?
    will i have to reflash with odin ?...if so can anybody recommend a stable rom?

    pleases and thank yous :)

    oops i put this in the wrong section , mods can it please be moved to the spica section...sorry


Share This Page