1. Check out our app, Forums for Android! Download and leave feedback here!

Support WiFi wont connect to Vigor 2910

Discussion in 'Android Devices' started by BartF, Dec 5, 2009.

  1. BartF

    BartF New Member
    Thread Starter
    5

    Dec 5, 2009
    2
    0
    5
    Hi all,

    I just got my i7500 in today and I've been trying to get it hooked up on my wireless router, a Draytek Vigor 2910.
    I've tried WEP and WPA/PSK, both won't work.

    The WEP is trying and says "obtaining IP address from ..." for a while, but then it goes dead saying unsuccessfull. In my router I can see the phone connecting in the active list (the mac address shows while trying to connect), but than it disappears again.
    The Draytek uses a 13 position WEP key.
    Setting the phone to automatic doesn't work, nor does specifying WEP.

    I also tried to use WPA. The Draytek is now set to WEP or WPA/PSK (Mixed WPA + WPA2) with a 8 position WPA PSK.
    My i7500 shows the connection as WPA2, but it won't even try to connect. According to some FAQ I also need the setting TKIP, but I can not choose that on the i7500.

    Did any of you have the same problem, or even better ... know how to solve this ?

    MvG,
    Bart
     

    Advertisement

  2. jthreads

    jthreads Well-Known Member
    55

    Nov 20, 2009
    104
    0
    55
    London UK
    Hi Bart,
    I can tell you that so far I had no issues whatsoever with my Galaxy i7500, I'm connected with my D-Link wireless router using WPA2-PSK(Wi-Fi Protected Access 2 with Pre-Shared Key) in mixed mode g/n.
    Try to do a hard reset.
     
  3. BartF

    BartF New Member
    Thread Starter
    5

    Dec 5, 2009
    2
    0
    5
    Hi all,

    it seems it might have been a problem useng WEP and WPA together. I set my router to WPA2 only and now it's working fine. I just had to reconfigure all my wireless devices.

    MfG,
    Bart
     

Share This Page

Loading...