1. Check out our companion app, Forums for Android! Download from Google Play

Support wifi won't stay on

Discussion in 'Android Devices' started by thomasr1950, Jun 1, 2013.

  1. thomasr1950

    thomasr1950 Member
    Thread Starter
    15

    Nov 27, 2010
    23
    0
    15
    My S3 won't stay connected to my home network. It shows my network but at the top of the screen it says 4g. I did a restart, removed the battery turned wifi off/on. I enter my password & connect then a few seconds later it goes back to 4g.
     

    Advertisement

  2. CDPlant

    CDPlant Well-Known Member
    213

    Feb 9, 2011
    1,645
    974
    213
    Essex, UK
    Try going to Settings > Wifi > [menu button] Advanced and set 'Keep wifi on during sleep' to 'Always' Not sure if that's the problem but it might help :)
     
  3. thomasr1950

    thomasr1950 Member
    Thread Starter
    15

    Nov 27, 2010
    23
    0
    15
    Thanks, I have it set to on during sleep. It keeps saying 4g, then it goes off then back on to 4g.
     
  4. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    3,118

    Sep 10, 2010
    28,252
    21,557
    3,118
    Male
    N/W Indiana
  5. thomasr1950

    thomasr1950 Member
    Thread Starter
    15

    Nov 27, 2010
    23
    0
    15
    Thanks, that didn't work.
     
  6. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator
    3,118

    Sep 10, 2010
    28,252
    21,557
    3,118
    Male
    N/W Indiana
    I don't know if this a drastic measure or not, but to reset your router.
     

Share This Page

Loading...