1. Check out our companion app, Forums for Android! Download from Google Play

Support Wifi won't tether

Discussion in 'Android Devices' started by Gratefulbruce, Mar 13, 2013.

  1. Gratefulbruce

    Gratefulbruce Member
    Thread Starter

    Apr 17, 2012
    I have an Asus SL101, and until ICS was flashed I was able to tether to my rooted cellphone using WPA2 security, and all was good. It took me a while to notice (a roadtrip last November), but since ICS was flashed onto the SL101 (I assume it's an ICS issue) my tablet and phone are not playing well in the same sandbox. I tried attacking this from the phone side (especially since it was rooted), but experimentation seems to indicate an issue with the ASUS ICS WPA encryption. On that trip in November, the tablet would obtain an IP address and maybe connect briefly, but then disconnect. Eventually I set the phone to be an open network (since I was travelling at 65 mph on the interstate I figured who'll try driving that slow on the interstate just to piggyback my signal, and that seemed to work. Has anyone else experienced this issue? Has anyone found a work around (other than running an open network)? I want to be able to tether my ASUS to my cell, but not so much that I run an open network. Any suggestions?


  2. helpifIcan

    helpifIcan Well-Known Member

    Mar 8, 2012
    I have a TF101 on ICS and tether to my phone with FoxFi, I use WPA2 and it works fine.
    So unless there is a huge difference in ICS between SL101 & TF101 I doubt the problem is ICS itself.
    You might try FoxFi and see if it compatible with your phone and if it might solve your problem. Some carriers block this app so you may have to go to the FoxFi site to download.

Share This Page