1. Check out our companion app, Forums for Android! Download from Google Play

Support Wifi working fine but will not load webpages

Discussion in 'Android Devices' started by Cybermush, Apr 1, 2013.

  1. Cybermush

    Cybermush New Member
    Thread Starter

    Apr 1, 2013
    Can anyone please help with this one as I'm a bit baffled...

    Basically I can't get the internet to work when it's on wifi. Any page you browse to immedately gets a "Web page not available" error.

    If I quit the browser, turn wifi off then open the browser again it works on 3G just fine.

    I know wifi is working fine as apps like the play store and google maps will happily use it and I have proved this using a traffic monitoring app.

    I've tried two different browsers, the built in one and Dolphin, both with the same results, and I've tried two different wireless access points (mine and at my friends house) and again it's just the same.

    This has got me stumped! How can wifi work on everything except internet browsers?? :thinking:

    Any ideas please ??!

    Samsung Galaxy Ace on Vodafone (contract)


  2. Hello and welcome to the forums. :)

    It was smart to check things at another wifi network. Doing that isolates a menu misconfiguration in your device, rather than router issues.

    Somebody here with an Ace will chime in, meanwhile here's the user guide for that device; I'm thinking that a careful look at your network/wifi settings will reveal the remedy:

    Samsung Galaxy Ace Manual / User Guide
  3. CesarOC

    CesarOC Active Member

    Mar 11, 2013
    IT assistant
    Tijuana, Mexico
    Try wiping all the data from your browser , And If that doesn't work , try restarting your phone m8!

  4. Cybermush

    Cybermush New Member
    Thread Starter

    Apr 1, 2013
    Thanks guys and thank you for the warm welcome :)

    I'm a bit new to all this Android stuff being a convert from Symbian :eek: but I'm getting the hang of it now.

    Ok, so I've checked through the manual (thanks for the link) but nothing obvious there...

    Then I disconnected the phone from the wi-fi, searched and reconnected it again.

    Then I cleared the all the data in both browsers (cache, history, passwords, form data, basically anything it would let me clear!)

    Then I rebooted the phone...

    ... and it's just the same! :(
  5. ayush29k

    ayush29k Well-Known Member

    Aug 19, 2011
    Try resetting your wifi drivers, there is a trick here which includes dialing *#*#526#*#* or something like that, you can reset your drivers from it.
    Please search in the ACE forums, i have seen it but i can't remember it.

Share This Page