1. Download our Official Android App: Forums for Android!

Support wifi

Discussion in 'Android Devices' started by jmc55, Sep 27, 2010.

  1. jmc55

    jmc55 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    May 1, 2010

    May 1, 2010
    30
    3
    16
    i have a very low phone signal at my home. i've enabled the wifi connection but cannot get onto the internet etc. my settings indicate excellent signal from router. any help would be greatly appreciated. :)
     

    Advertisement

  2. dan330

    dan330 Android Expert
    Rank:
     #29
    Points:
    923
    Posts:
    11,883
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    11,883
    3,483
    923

    does your router have password protection??
    if so.. did it ever ask you to enter it???
    Please give more info and details... it will help someone give u assistance.
     
  3. jmc55

    jmc55 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    May 1, 2010

    May 1, 2010
    30
    3
    16
    yes i have password protection and the phone recognizes the connection with excellent signal.
     
  4. dan330

    dan330 Android Expert
    Rank:
     #29
    Points:
    923
    Posts:
    11,883
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    11,883
    3,483
    923
    so.. did it ask for the password?
    I will assume it did. and u entered it.

    did you try a reboot / battery pull?

    I got nothing.
     
  5. dpeeps74

    dpeeps74 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    138
    Joined:
    Dec 18, 2009

    Dec 18, 2009
    138
    5
    36
    Austin
    yeah, there could be a lot of things going on here. if you have a "n" based router, you may need to hard set it to "b" or something perhaps, or you could be using an encryption on the router the phone isn't liking. If it hasn't asked you for your router key, then things like that could be your problem, or even if it has. Also, you may want to reboot your router. beyond that, and what dan mentioned, you could reset your router, reset your phone...maybe try toggling airplane mode..seems to make a difference with the 3g connection anyways, so why not wi-fi i guess. also, is this with any app that uses a data connection? ie. browser, pandora, etc...if so it would likely help to clear cache in a specific app.
     
    jmc55 likes this.
Tags:

Share This Page

Loading...