1. Download our Official Android App: Forums for Android!

Support Wildfire S Stop Emails Help

Discussion in 'Android Devices' started by KazWfS1, Jun 16, 2011.

  1. KazWfS1

    KazWfS1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    28
    Joined:
    Jun 14, 2011

    Jun 14, 2011
    28
    2
    36
    I have set up my emails just fine but I want to stop receiving them on my phone (they don't go to my PC if they go to my phone)
    I have looked and looked to try and just turn the email off, but I just cant find anything other that turning my wi-fi off which I don't want to do or deleting the email account and I don't want to do that either surly there is and off and on somewhere but for the life of me I just cant find it, it doesn't show anything in the manual either does anyone have an answer to this please :(
     

    Advertisement

  2. jbainbridge

    jbainbridge Newbie
    Rank:
    None
    Points:
    15
    Posts:
    20
    Joined:
    Feb 15, 2011

    Feb 15, 2011
    20
    0
    15
    UK
    Try Settings > Accounts & Sync

    Go to the email account there and you can remove it.

    If its a POP3 account there might be a setting to 'leave message on server' or something along those lines.
     
  3. KazWfS1

    KazWfS1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    28
    Joined:
    Jun 14, 2011

    Jun 14, 2011
    28
    2
    36
    That just what I don't want to do I just want to switch it off/on not remove the account:mad:
     
  4. jbainbridge

    jbainbridge Newbie
    Rank:
    None
    Points:
    15
    Posts:
    20
    Joined:
    Feb 15, 2011

    Feb 15, 2011
    20
    0
    15
    UK
    Sorry ... I misunderstood. Can't you go into Accounts & Sync and stop it from syncing?
     
  5. cookie365

    cookie365 Member
    Rank:
    None
    Points:
    36
    Posts:
    51
    Joined:
    May 19, 2011

    May 19, 2011
    51
    5
    36
    Any reason why you can't use IMAP instead?
     
  6. KazWfS1

    KazWfS1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    28
    Joined:
    Jun 14, 2011

    Jun 14, 2011
    28
    2
    36
    Funny you should say that I did try to stop it syncing but it was turning it self on NOW it has stopped doing that and isn't highlighted in Accounts and sync that is why I have been going CRAZY:eek: because everything I have tried has failed (Which you would normally think would work ie Just turn the damn thing off) It now seems to be working have turned my wifi back on and I haven't recived any emails yet!!!!!
    Most strange?

    But watch this space lol :rolleyes:
     
  7. KazWfS1

    KazWfS1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    28
    Joined:
    Jun 14, 2011

    Jun 14, 2011
    28
    2
    36
    It's started again I have switched my wifi on and I have emails???????? I have checked and all of the ''ON's;; are OFF what is going on have looked for a app for emails to be switched off the only thing I can find is a task killer
     
  8. RedStev

    RedStev Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jun 26, 2011

    Jun 26, 2011
    3
    2
    6
    Try adding recent: before username on the incoming mail settings on both pc and mobile. That way you will receive new e-mails on both devices and opening/deleting on one device will not effect the other. May have to tweak your e-mail settings. Works for me. Can view e-mails on phone, then when I switch on PC later they're all there as new mail.
     
    KazWfS1 likes this.
  9. KazWfS1

    KazWfS1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    28
    Joined:
    Jun 14, 2011

    Jun 14, 2011
    28
    2
    36

    Hi Red
    Do you mean on accounts in the incoming mail server so like recentpop.??????.com if not could you explain more please
     
  10. RedStev

    RedStev Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jun 26, 2011

    Jun 26, 2011
    3
    2
    6
    When you set up e-mails on the PC and mobile on the incoming mail server you have to enter your e-mail username eg joebloggs@hotmail.c0m so instead enter it as recent:joebloggs@hotmail.c0m on both the PC and mobile. Just do this on the incoming settings. If it helps I'm using POP3 server through windows mail.
     
    KazWfS1 likes this.
  11. KazWfS1

    KazWfS1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    28
    Joined:
    Jun 14, 2011

    Jun 14, 2011
    28
    2
    36
    Hi Red
    Have done all the adjustments and it appears to be working will try it today let you know thanks very much. How did you find this little adjustment? it's great:) thank you ;)
     
  12. RedStev

    RedStev Lurker
    Rank:
    None
    Points:
    6
    Posts:
    3
    Joined:
    Jun 26, 2011

    Jun 26, 2011
    3
    2
    6
    I had the same issue as you when I got the e-mail set up on the wildfire s. Had to be a solution, eventually found something buried in FAQ's on some website, can't remember which, would need to search again. Anyway, hope it works for you :)
     
  13. KazWfS1

    KazWfS1 Newbie
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    28
    Joined:
    Jun 14, 2011

    Jun 14, 2011
    28
    2
    36
    Working great thanks Red;)
     

Share This Page

Loading...