1. Are you ready for the Galaxy S20? Here is everything we know so far!

Will not recognize sd card, help!

Discussion in 'Android Devices' started by williamwilliam, Dec 28, 2011.

  1. williamwilliam

    Thread Starter

    I fully rooted (internally) my color and I am running Cyanogenmod 7.2 and I am having a problem with the nook not recognizing apks on my sd card.
    It is mounted. Ive tried unmounting it, then took it out and put it back in and remounted it and its still not showing any apks that I put on it from my pc. I thought maybe it was the card, so I took my EVO card and tried it in my nook and it was the same thing. I can take the card and put it in my card reader and everything shows up on my pc. I even tried reformating the card wiping everything. I put the card in the nook and turned it on. I then unmounted the card and put it in my card reader and the only file that showed up was "LOST.DIR". I then tried to put an apk file in the lost.dir folder to see if I could find it once I put the card in the nook and when I opened up lost.dir there was nothing. I can take the same card out of the nook and put it in my EVO and go into file explorer and open lost.dir and I can see the apk file. So I know its something with the nook.

    I can download apks from market, and from other places and I can install them without any problems. I am stumped!!!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. stucker1224

    stucker1224 Newbie

    wait. you have cyanogenmod 7.2? can you give me the link to the download for it?
     
  3. williamwilliam

    Thread Starter

  4. stucker1224

    stucker1224 Newbie

    i was running cm7.1 but i restored to stock, and now i am trying to reinstall clockwork mod on my sd card using my mac. Any tips?

    And hey do you know what the differences are between cm7.1 & 7.2?
     
  5. stucker1224

    stucker1224 Newbie

    yeah cm7.1 i had no problems at all when it came to storage and saving apks
     
Loading...

Share This Page

Loading...