1. Download our Official Android App: Forums for Android!

Support win xp will not see my evo as a drive

Discussion in 'Android Devices' started by SkunkApe, Jun 9, 2010.

  1. SkunkApe

    SkunkApe Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    228
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    228
    39
    43
    trying to do some things at work and these pc's use winxp. I have no problem connecting at home on my win7 pc as the drivers and all install just fine.

    i plug it it, and it just charges. doesn't prompt me to use a charge/mount sd etc etc.

    are there drivers for this for winxp? or is there something im missing?

    Thanks for any help
     

    Advertisement

  2. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    XP doesnt have the native drivers for it. I would guess you would have to contact HTC for these. I've checked the htc site, but could not find them, so i would contact them. Let me know if you find any, because a lot of computers at my work are XP as well.
     
    SkunkApe likes this.
  3. Rob_A

    Rob_A Android Expert
    Rank:
    None
    Points:
    113
    Posts:
    825
    Joined:
    May 28, 2010

    May 28, 2010
    825
    216
    113
    New York
    Works fine on my xp home netbook and x pro desktop without having to download any drivers. What service pack do u have?
     
    SkunkApe likes this.
  4. SkunkApe

    SkunkApe Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    228
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    228
    39
    43
    yea...the odd thing is that it was working with my hero a few days ago.

    im on SP3
     
  5. SkunkApe

    SkunkApe Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    228
    Joined:
    Feb 19, 2010

    Feb 19, 2010
    228
    39
    43
    nevermind...just got it working. tried a 3rd cable and it worked.


    odd..but oh well lol.

    thanks for the help everyone
     
Tags:

Share This Page

Loading...