1. Download our Official Android App: Forums for Android!

Support Windows 7 64bit USB Issue: Aurora 2

Discussion in 'Android Devices' started by riechan, Jul 26, 2012.

  1. riechan

    riechan Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 26, 2012

    Jul 26, 2012
    1
    0
    5
    Hi guys! I've been searching the net for some magical way to fix the USB problem with my Aurora 2. So far, I was able to find PDANet. I installed PDANet last Wednesday and it worked like a charm. The USB driver for my Aurora 2 was installed, and I was able to access it.

    Here I was thinking that everything was okay, when last night, the drivers failed to detect my unit again. I tried uninstalling and then re-installing PDANet but to no avail -- Windows still failed to recognize the unit.

    Anyone got a solution for this? Or can anyone point me to one? I'd really appreciate it if someone can provide me a solution. :thinking:
     

    Advertisement

  2. Irish_Shea

    Irish_Shea Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Oct 1, 2010

    Oct 1, 2010
    5
    0
    5
    Male
    Waterford, Ireland
    If you are using your USB cable to charge then I dunno what you can do, but if you are using it to transfer files over to PC or whatever, you should download Android Sync Manager Wi-Fi

    I use this, veryyyyyy handy App, you must download the Windows version for the PC/Laptop/Mac etc etc and of course the Android App itself ^^
     
Tags:

Share This Page

Loading...