1. Download our Official Android App: Forums for Android!

WinXP wont boot from CD: Gateway 1450 Solo

Discussion in 'Computers' started by chevboy_0, Feb 15, 2011.

  1. chevboy_0

    chevboy_0 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    48
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    48
    0
    15
    Head Mechanic
    Livermore,CA
    I recently picked up a Gateway 1450 Solo for a smoking deal with no OS on it. I loaded Linux Mint 9 Fluxbox on it and it works great except for the battery wont hold a charge. Anyways, i have a copy of WinXP on a disc that I want to load on to it but when I put the disc in the drive and boot it up I hear the drive spinning but then it wont boot to the installer, it just goes straight to Mint. I have verified the disc in my desktop and when I boot that up it comes up to the WinXP installer. Does anyone have any ideas on what I should do?Im thinking I may just format the HDD and start from scratch but I'd like some advice.:thinking:
     

    Advertisement

  2. Gnomad

    Gnomad Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    129
    Joined:
    Nov 26, 2010

    Nov 26, 2010
    129
    21
    38
    Ohio
    With the battery not holding a charge, the BIOS is probably reverting back to a boot order that has the HDD as the first boot device. You should boot to the BIOS and ensure that the first boot device is the CD drive.
     
  3. chevboy_0

    chevboy_0 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    48
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    48
    0
    15
    Head Mechanic
    Livermore,CA

    Sorry I forgot to mention that, but yes the CD drive is placed first in the order above the HDD
     
  4. ABRMess006

    ABRMess006 Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    207
    Joined:
    Dec 30, 2010

    Dec 30, 2010
    207
    19
    38
    Londonderry, NH
    Are you sure it is a good copy of XP, if you burned it, it may be bad. It is either that or the reader is not good on the drive. Those are the only thing I can think of besides the BIOS not being set correctly. Try taking out your HDD and booting from cd and see if that works.
     
  5. SoulTerror

    SoulTerror Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    724
    Joined:
    Feb 18, 2010

    Feb 18, 2010
    724
    48
    88
    Male
    Help Desk Manager
    North Carolina
    Might have to rewrite the MBR since you installed a Linux OS and it probably installed GRUB.
     
  6. sr2550

    sr2550 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    2
    0
    5
    My luck with booting to CD's on my Gateway Solo 1450 is strange.... CD's only boot when I am pushing the CD drive in (NOT the button, next to the button for instance). :thinking: Do this until the CD boots, from the second the computer turns on. Otherwise it will just boot to the HD. You should see the CD LED flash a few times, then stays on, then boots to the CD. Good luck!
     
  7. sr2550

    sr2550 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    2
    0
    5
    That shouldn't be a problem, I have booted to an XP CD with GRUB installed.
     
  8. SUroot

    SUroot Android Expert
    Rank:
    None
    Points:
    1,123
    Posts:
    23,925
    Joined:
    May 25, 2010

    May 25, 2010
    23,925
    5,306
    1,123
    UK Technical Lead; Desktop Support
    Riddlesden, West Yorkshire, UK
    Flash memory can retain data without the need for a power source nowerdays. just look at SD cards and USB sticks (or android phones ;) ) Been a long time since you could pull a CMOS battery out and reset a BIOS.
     

Share This Page

Loading...