1. Download our Official Android App: Forums for Android!

Root Wiped SD Card, ROM Missing, Stuck @ Boot Screen

Discussion in 'Android Devices' started by zackdadams, May 15, 2011.

  1. zackdadams

    zackdadams Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    7
    0
    5
    I attempted to flash VirusROM Kingdom REVOlution today.
    I made a complete backup before I started this.

    I successfully installed AmonRA, partitioned my SD Card, and flashed the ROM.

    I let the phone re-boot, and it finally got into Android.

    It basically stayed @ the main screen for 30+ mins, without letting me do anything, so I decided to wipe Dalvik.

    Accidentally, I wiped the SD Card. When I rebooted, the phone stays at the Android Boot logo, for a hour+.

    I have attempted to again wipe all, and reinstall the ROM, but its now missing from the SD card. I put the SD card into my PC, but it asked me to format, which I did, and loaded the ROM onto the partition. I then mounted SDcard. However, when I try to flash from zip, it doesnt find the ROM.

    I'm stuck as to what to do now. Please help.
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    ok first this should be in the rooting section. maybe the mods can move it if they see it.
    do you have any nandroid saved onto your computer? i always have a few that i keep on my computer for emergencies like this.what do you mean that it does not find the rom? is it not listed in amon ra? did you put the rom in a folder?
     
  3. zackdadams

    zackdadams Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    7
    0
    5
    Yes I have a nandroid backup.

    I did a backup of the entire SD card prior to the partition/wipe.

    When I attempt a "flash .zip from sdcard", it finds no files.

    I need help getting the .zip back on the SDcard.
     
  4. zackdadams

    zackdadams Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jun 17, 2010

    Jun 17, 2010
    7
    0
    5
    I may have figured it out.

    I chose USB-MS in recovery, which mounted my SDcard in windows.

    I'm copying the ROM over now, and will attempt to re-flash. Will let you know.

    Thanks!
     
  5. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    ok in amon ra you can select "usb-ms toggle" this will connect your phone via usb. try and tranfer the rom that way and see if you can flash it.
     
  6. jjhsiung

    jjhsiung Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 16, 2013

    Apr 16, 2013
    1
    0
    5
    Thanks for that! I put the unzipped ROM in my SD card by accident. that saved me a lot of trouble! :)
     
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    ok being as now that i can move things.....i will move this to the evo ATR section.....cheers:)
     
Tags:

Share This Page

Loading...