1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wired Tether... anyone know how to do it in XP?

Discussion in 'Android Devices' started by gaetawoo, May 25, 2011.

  1. gaetawoo

    gaetawoo Guest
    Thread Starter

    I've tried the wired tether that comes with velocity 1.1 on xp and when i activate it, xp asks for drivers that i can't provide. I've tried all the typical driver install files for the ally, i've tried htc sync which the wired tether google code page says to use... no luck.

    i think drellisdee customized the app for the ally, but there is something i don't have for XP to get the whole deal to work. Anyone have any ideas?
     


  2. savoxis

    savoxis Android Expert

    This is a stab in the dark, but try the PDA net drivers....
    http://savoxis.com/ally/tools/PdaNetA245.exe
     
  3. KingOfGreen

    KingOfGreen Android Expert

    i know i heard the microsoft active sync drivers worked. i used it a handful oif times just because and i think thats what worked for me. cant imagine any other reason id have that shit on my computer.
     
  4. gaetawoo

    gaetawoo Guest
    Thread Starter

    i'll have a look at the active sync. as for the PDAnet drivers, i did indeed stab in that dark and hit nothing. I was hopeful for that too since it works well on it's own. no luck. Thanks for the tips guys!

    If anyone else has some ideas please feel free to add!
     
  5. gaetawoo

    gaetawoo Guest
    Thread Starter

    i tried that. had some hope, then after the driver install , it said "device cannot start, code 10" so in the xda forum they said download this hotfix, and i did and that didn't work either... so... forget it i give up (at least on that computer). frustrating that pdanet will work fine, but this won't on that cpu.

    thanks to all who helped!
     
  6. KingOfGreen

    KingOfGreen Android Expert

    Did you try microsoft active sync? I had all the ally drivers. Installed that and wired tether worked fine for me. Been able to do it on 2 pcs
     
  7. chevyrado14

    chevyrado14 Well-Known Member

    i updated to sp3 and mine worked
     
  8. gaetawoo

    gaetawoo Guest
    Thread Starter

    can't upgrade this one to sp3 sadly. i'll give active sync a shot. the one i found is 4.5 from 2007, is that the one you got?
     
  9. KingOfGreen

    KingOfGreen Android Expert

    Ive got no idea my friend. Just a tip i got a while back that seemed to work for me.
     
  10. gaetawoo

    gaetawoo Guest
    Thread Starter

    installing active sync worked perfect on a xp sp3 system. the other one was sp2 and i don't know why it would matter but i could not get it to work on that one no matter what. anways, thanks for all the help and great ideas!
     
  11. tucknast10

    tucknast10 Newbie

    Linux is a great fix
     
    savoxis likes this.

LG Ally Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...