1. Download our Official Android App: Forums for Android!

Support Wireless comes on every time I plug in my phone

Discussion in 'Android Devices' started by Tony407, May 15, 2012.

  1. Tony407

    Tony407 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Mar 19, 2012

    Mar 19, 2012
    14
    0
    15
    Portland, OR
    My phone just updated yesterday (Ice Cream Sandwich maybe?) and now every time I plug in my phone for charging the wireless turns on. I searched through settings and can't find anything that might be causing it. Any help would be appreciated.

    Tony
     

    Advertisement

  2. Zeinzu

    Zeinzu Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    209
    Joined:
    Oct 3, 2011

    Oct 3, 2011
    209
    30
    43
    Ice Cream Sandwich? No. Definitely isn't. Definitely won't ever be.

    I'm not sure what your issue is as your not being very clear. By wireless do you mean wifi is turning on when you plug it in?

    It could be the new connections optimizer included with the new FC09 build. Either go to settings/wireless and disabled it or change it's settings.

    That's the only thing I could figure might cause that "if" that's what you meant.
     
  3. Tony407

    Tony407 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Mar 19, 2012

    Mar 19, 2012
    14
    0
    15
    Portland, OR
    Yes, Wi-Fi. I don't see anything in settings, under 'wireless and network' or any others for that matter.

    Is the optimizer something I can go into aand make changes to? I'm not even sure what it is, much less where to find its settings.

    Tony
     
  4. Zeinzu

    Zeinzu Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    209
    Joined:
    Oct 3, 2011

    Oct 3, 2011
    209
    30
    43
    I haven't used the build with it included. I've been on 4.0 for months.

    It's around in there somewhere assuming the update you got was to build id FC09.
     
  5. Epicurean

    Epicurean Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    438
    Joined:
    Sep 1, 2010

    Sep 1, 2010
    438
    54
    53
    Programmer
    Maryland
    Try this:

    Settings > Wireless & network > Mobile networks > Automatic Connections

    Go in there and uncheck the box for Sprint Automatic Connections
     
    surffrog34, aveksler and Tony407 like this.
  6. Tony407

    Tony407 Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Mar 19, 2012

    Mar 19, 2012
    14
    0
    15
    Portland, OR
    Thanks, Epicurean! That was it.

    Tony
     
  7. Zeinzu

    Zeinzu Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    209
    Joined:
    Oct 3, 2011

    Oct 3, 2011
    209
    30
    43
    Yea that's the thing I was talking about. Just haven't been on a TW based rom in forever let alone the most current build.
     

Share This Page

Loading...