1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wireless help

Discussion in 'Android Lounge' started by kalaudu, Sep 6, 2011.

  1. kalaudu

    kalaudu Lurker
    Thread Starter

    Hi. I had my wifi working fine; everything was hunky-dory. Then I tried to download an app to my phone from the android market via a pc. It never started on my phone but had 'completed' in my android account list. I tried to start it several times on two phones (both connected to the same android account) with no difference. Then I gave up and found that my wifi no longer worked on my phones for the market and browser (online games still worked over wifi). Sim data connection via the Edge network still works so I tried connecting that way and the download finished on one of my devices (A) but not the other (B). I figured something had become jammed so I tried to factory reset phone B and cleared all the caches on phone A. The wifi worked again on both. Then I tried to directly download an app from the android market on phone B over the wifi. It never started and the wifi crapped out on both A and B, again only for the market and browser, online games still worked. Does anyone have any suggestions on how I can get my wifi to work properly again please?
    Thank you.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. starxpilot

    starxpilot Android Enthusiast

    What Application did you try to install? Sounds like its bugging your Wifi.

    Try removing it completely, to see if it'll work, if not, you'll have to do a reset again.
     
  3. Reduction your phone
     
  4. kalaudu

    kalaudu Lurker
    Thread Starter

    starxpilot - it was eeba and it never actually got to my phone.
    sanseven - i'm not sure what you mean. get rid of one of my phones from the android account?

    i have factory reset my phone again and attached it to a different, brand new google account and the exact same thing happened again: as soon as i tried to use the market on my phone with the wifi nothing would download and the browser doesn't work but an online game will.

    thanks for the suggestions.
     
Loading...

Share This Page

Loading...