1. Download our Official Android App: Forums for Android!

Support wireless is automatically turned on on reboot???

Discussion in 'Android Devices' started by kiddk1, Dec 29, 2009.

  1. kiddk1

    kiddk1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    363
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    363
    15
    58
    Education
    MI
    I dont know what has caused this but each time I reboot my wireless is on and the screen timeout is set to 30 sec(my setting is 10min) even after adjusting it reverts back to these settings on reboot. Does anyone have any idea what is causing this?
     

    Advertisement

  2. kahale

    kahale Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    255
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    255
    11
    38
    no idea what would cause this. did you perhaps install any apps lately? try removing all the apps that you think may mess with your settings. test each one at a time. if you still cannot fix the issue then do a factory restore. good luck.
     
  3. kiddk1

    kiddk1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    363
    Joined:
    Dec 17, 2009

    Dec 17, 2009
    363
    15
    58
    Education
    MI
    I installed timeriffic, but then uninstalled, it is now doing it while the phone is on.
     

Samsung Moment

The Samsung Moment was one of the first Android Phones with a slideout keyboard.

Share This Page

Loading...