1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wireless keeps turning itself off after Gingerbread update

Discussion in 'Android Devices' started by emorgan, Apr 14, 2012.

  1. emorgan

    emorgan Lurker
    Thread Starter

    I updated my Samsung Infuse 4G to Gingerbread last night. So far it's been great EXCEPT that every time the screen turns off when I am at home, it loses its wireless connection. When I turn the screen back on, it will usually reconnect to wireless in a few seconds. This is not cool though because I have a 200MB data plan, and if I have Pandora running for example, it will switch to 4G after the screen goes off.

    The advanced settings for wireless are set for it to never go off. I saw someone else's suggestion to change that setting to something else, change it back to never, and reboot the phone, but that didn't help.

    The signal of the wireless router doesn't seem to be an issue. My wife's iPhone and both of our laptops never have a problem. I can be in the same room as the router, it doesn't matter -- wireless still goes off when the screen goes off.

    I went to a cafe with a public network today though, and didn't experience the problem. Thought the problem must have something to do with my router then -- so I reset it to factory settings after I got back ... still didn't help.

    Any ideas?

    1. Download the Forums for Android™ app!


  2. droidman28

    droidman28 Lurker

    I had the same problem. I downloaded the app wifi fixer from the market. Should solve your problem as well.

Samsung Infuse 4G Forum

Features and specs are not yet known.

Release Date

Share This Page