1. Download our Official Android App: Forums for Android!

Support Wireless Reconnection Very Slow

Discussion in 'Android Devices' started by uapuat, Nov 5, 2012.

  1. uapuat

    uapuat Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Nov 5, 2012

    Nov 5, 2012
    7
    0
    5
    Hello from the UK. This is my first post.

    I got my One X plus on Friday and I really like it. Only problem is with the wireless. It takes a long time to re-connect to a wireless network; it keeps cycling round between 'scanning' and 'connecting' for as much as 5 minutes before it connects. But if I touch the WiFi link on the settings page (to open the list of available networks) while this is going on it forces the connection straight away. It is usually faster to just forget the network and re-enter the password. I think it's a software issue. Anyone else seeing this, or got any ideas?

    Just seen that Sarhindi has posted a very similar issue. That makes at least two of us.
    Thanks
     

    Advertisement

  2. greatsnoring

    greatsnoring Member
    Rank:
    None
    Points:
    16
    Posts:
    54
    Joined:
    Sep 26, 2010

    Sep 26, 2010
    54
    4
    16
    Norfolk UK
    Mine has started doing exactly the same but not all the time. Wifi is working fine on blackberry and apple gadgets but not with HTC onex+. Like you it seems it continues looking, finds the signal then ignores it completely or says "avoided poor signal" and then starts searching again. Although it says signal is poor it has a full set of bars and does this even when next to router.
    Did you sort your problem, and if so, how?
    Anyone else experiencing same problem?
     
  3. fsn1977

    fsn1977 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Nov 18, 2012

    Nov 18, 2012
    6
    0
    5
    Male
    Svendborg, Denmark
    It takes about 5-10 sec 4 my phone to connect to the wireless router.
     
  4. greatsnoring

    greatsnoring Member
    Rank:
    None
    Points:
    16
    Posts:
    54
    Joined:
    Sep 26, 2010

    Sep 26, 2010
    54
    4
    16
    Norfolk UK
    Have sorted this problem 100% - many thanks to El presidente on One X forum. you need to switch to a static IP address. If not sure how go into settings > wifi then click on the wifi point you want, click show advanced options then switch ip settings to static. If this isn't shown, disconnect from your wifi point, put in an incorrect password, then go in again with correct password and at this point you should be able to see the advanced options and set the static ip.

    This has revolutionised my wifi usage, hope it does the same for you!
     

Share This Page

Loading...