1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wireless teather local conection only

Discussion in 'Android Devices' started by Kesosip, May 25, 2011.

  1. Kesosip

    Kesosip Lurker
    Thread Starter

    Have searched the forum for this problem but the only post i found deals with wireless teather never getting the internet and local conection.

    I am conecting fine, and i am able to browse for a while, however if the phones screen turns off or after some time I loose conection to the internet and only have a local conection. I tried useing an older version of wireless teather and that didnt solve it!

    If i continue to have this issue im going to be stuck paying sprint the extra money because i need a reliable connection!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    are you rooted? which app are you using?
     
  3. Kesosip

    Kesosip Lurker
    Thread Starter

    I am using Wireless teather 2.07 yess I am rooted with Unrevoked
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

  5. Kesosip

    Kesosip Lurker
    Thread Starter

    I think I fixed it, seems the screen lock was interfeering with Wifi teather Disabled the pattern lock and i seem to keep connection even when the phone is put to sleep!
     
  6. Kesosip

    Kesosip Lurker
    Thread Starter

    scratch that worked for maybe 10 minutes with the screen off then only a local conection
     
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    Did you try the 3.0 version?
     
  8. Mr. Ed

    Mr. Ed Extreme Android User

    this defintiely should be moved to the root subforum


    can you supply us with more details like your rom and kernel. I have had this issue on some roms but typically only roms with unlocked sprint tether and 2.3 roms

    in some cases...menu.settings.application.manage apps. clear cache and data for wireless tether then uninstall it

    reinstall from the market

    MAKE SURE titanium isn't restoring your old version of wifi tether :D
     
    ocnbrze likes this.
  9. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    thread has been moved. thanx
     
  10. beastinbolts

    beastinbolts Android Expert

    also I have noticed that if your rom already has a "HOT Spot Hack" and you try to use the Wirless tether.apk they conflict. and produce various problems. check to see if you do not already have the hack ..
     
  11. frenchy714

    frenchy714 Android Expert

    Are the newer versions of wifi-tether already set on channel 1 or are they still set at 6? If it's not set at 1, try it, I've heard of that helping.
     
  12. YouDamSkippy

    YouDamSkippy Lurker

    I had the same issue With my wireless tether(local only). Check your wireless settings. I had my ip address set manually to my router but once I change my ip settings to auto the problem was fixed.
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...