1. Download our Official Android App: Forums for Android!

General Wireless Tether Help

Discussion in 'Android Devices' started by NewDroidXuser, Dec 11, 2011.

  1. NewDroidXuser

    NewDroidXuser Lurker
    Thread Starter
    Aug 21, 2010

    Aug 21, 2010
    Hello everyone. Kinda new here. Signed up back when I got my DroidX ( hence the name ), but have since bought an LG Revolution. Got it rooted like my Droid X was. Also bought an Acer Iconia Tab the same day as the new phone. Now that my phone is rooted, I wanted to test out the wireless tether so I could use my tablet when I'm out and about with no wifi around. I downloaded the latest version of the tether from google. I could connect to the phone, but it wouldn't let me access the internet. I tested it with my DroidX and my old iPhone, same story. They could connect, but no internet. So I downgraded to v2 of the tether. IPhone connected no problem, and surfed the web fine. Droid X can connect to the phone, but still no internet. My Tab, doesn't even see the device to connect to it. I tried Barnacle and the other one with the tree ( can't remember the name ) and neither of them worked. I can connect with the apple product, but neither Droid device works. They either can't see it ( tab ) or can't access the internet when they do ( Droid X ). Any ideas why? Could it be that Google still needs to work the bugs out of the tether? Anyone else able to connect their Tab to a rooted droid phone and tether? If so, what tether did you use? What specifically is it about the one program that the Tab can see, that it can't in the others? They all seem to be using the same channel. The only thing I can figure out is that the one I could connect to ( but couldn't use internet ) had a "hide the SSD" that the others didn't. I had to uncheck that. Since the others didn't have that option, it shouldn't have been hidden. Plus, I could detect it with the two old phones.


Share This Page