1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wireless Tether Help

Discussion in 'Android Devices' started by rightto360, May 20, 2010.

  1. rightto360

    rightto360 Lurker
    Thread Starter

    I just installed Fresh 2.1.1, and its running great with one exception. Wireless Tether, which is the reason I rooted in the first place, wont run. When I start the app it gives me a popup saying that root access is required. I have 2 options override and close. If I override and turn on the tether the screen goes black and says su permission at the top.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. 330D

    330D From My Cold Dead Hands


    Make sure usb debugging is on
     
  3. rightto360

    rightto360 Lurker
    Thread Starter

    it is on...i am new to all this but i dont see how that would matter
     
  4. 330D

    330D From My Cold Dead Hands


    I'm not sure, to be honest, what debug does, but I know that it plays a big part in allowing su to work to allow root apps to function. I had the same prob as you, thought it was on, rechecked it found it to be off turned it on and tether worked instantly....
     
  5. Danokan

    Danokan Well-Known Member

    Fresh 2.1.1 Wifi Tether

    Here is the deal.

    You cannot install the one off of the market.

    You have to go to their website and download VERSION 1.6 and then push it.

    On Flipz's website he talks about this... some kind of issue that won't run the newest version.

    I tried the new one and no deal.

    Installed the 1.6 and I had to tell it to "override". Got it set. Then had to reboot.

    Now working fine.
     
  6. chinkster

    chinkster Android Enthusiast

    i just rooted my phone and flashed fresh 2.1.1 and have the wireless tether app already installed from his rom but i get the same message when i try to use it???
     
  7. Aleko

    Aleko Newbie

    Same issue here with Fresh 2.1.1. and WiFi Tether that came with it, but only if I use Bluetooth tethering. On the first "No Root" pop-up I select "Override". then get a "force close" pop-up when trying to start tethering.
     
  8. chinkster

    chinkster Android Enthusiast

    My wireless tether app works now. I reflashed the rom once again
     

HTC Hero Forum

The HTC Hero release date was July 2009. Features and Specs include a 3.2" inch screen, 5MP camera, 288GB RAM, MSM7200A processor, and 1350mAh battery.

July 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...