1. Check out our app, Forums for Android! Download and leave feedback here!

Root Wireless Tether issue

Discussion in 'Android Devices' started by jetteichert, Jul 25, 2010.

  1. jetteichert

    jetteichert Member
    Thread Starter
    16

    Jul 14, 2010
    14
    2
    16
    I have a DINC with stock rom, but root/superuser (waiting for stable CM6, nightly keep crashing for me).

    I have wireless tether installed and I am able to connect and surf the web. After about a half hour to hour I can no longer surf the web on my laptop, yet if I use my mobile browser I can.

    I have to restart my phone (tried killing the app, but it will not work) to make it work again. Then the issue starts again after a while.

    I did a search and followed some tips on creating a folder on my SD card and placing files in it. "SDCARD/Android.tether with fw_bcm4329.bin and wireless_tether_2_0_2.apk" is the lay out.

    Does anyone have any advice on how to solve this? I have tried two different computers (MBP and windows vista laptop) and the problem is the same.
     

    Advertisement

Share This Page

Loading...