1. Download our Official Android App: Forums for Android!

Root Wireless Tether not running?

Discussion in 'Android Devices' started by Knitewulf, Aug 5, 2010.

  1. Knitewulf

    Knitewulf Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    365
    Joined:
    Mar 7, 2010

    Whenever I run wireless tether it runs for like 2 seconds and then 0 kbps for the rest of the time. Is there any way to fix this?

    Running 2.2 and the current version of lithium mod.

    Please and thanks.
     

    Advertisement

  2. meekrab

    meekrab Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    307
    Joined:
    Nov 2, 2009

    Nov 2, 2009
    307
    9
    36
    biochemist
    RTP
    What do you mean when you say "it runs"?

    Are you able to achieve a connection with other devices?
     
  3. Knitewulf

    Knitewulf Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    365
    Joined:
    Mar 7, 2010

    It actually shows kbps being higher than 0.0 and yea I can receive connection to devices
     
  4. OMJ

    OMJ Bazinga
    Rank:
    None
    Points:
    213
    Posts:
    3,290
    Joined:
    Nov 27, 2009

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    I would try another kernel
     
  5. meekrab

    meekrab Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    307
    Joined:
    Nov 2, 2009

    Nov 2, 2009
    307
    9
    36
    biochemist
    RTP
    Agreed, a different kernel could help. For the short period that it initially runs, are you able to receive data on the tethered device?

    Before you change kernels, I would play around with the SSID and signal channel if you haven't already.
     

Share This Page

Loading...