1. Check out our companion app, Forums for Android! Download from Google Play

wireless tether problem

Discussion in 'Android Devices' started by -l3x-, Jun 7, 2010.

  1. -l3x-

    -l3x- Well-Known Member
    Thread Starter
    15

    Nov 2, 2009
    69
    0
    15
    I get an error saying Unable to start tether. Iam using fresh 2.1.
     

    Advertisement

  2. xmattx920x

    xmattx920x Active Member
    16

    May 18, 2010
    31
    5
    16
    make sure usb debugging is on. its in settings>applications>development
     
  3. aclark414

    aclark414 Well-Known Member
    38

    Dec 13, 2009
    151
    13
    38
    Ohio
    I am getting the same error. Made sure Debugging is turned on. Even tried re-flashing.
     
  4. xmattx920x

    xmattx920x Active Member
    16

    May 18, 2010
    31
    5
    16
    also make sure you didnt update. use version 1.6 of wireless tether
     
  5. aclark414

    aclark414 Well-Known Member
    38

    Dec 13, 2009
    151
    13
    38
    Ohio
    Correct, using 1.6. Still unable to connect.
     
  6. aclark414

    aclark414 Well-Known Member
    38

    Dec 13, 2009
    151
    13
    38
    Ohio
    Just talked to my buddy. He has the same problem. Any ideas anyone?
     
  7. -l3x-

    -l3x- Well-Known Member
    Thread Starter
    15

    Nov 2, 2009
    69
    0
    15
    No dice. Ver 1.60
     
  8. xmattx920x

    xmattx920x Active Member
    16

    May 18, 2010
    31
    5
    16
    hmmm im at a loss, try removing all your superuser permissions and try re alloying it to use root access, im able to get the same error if i block wireless tether from root accesses
     
  9. -l3x-

    -l3x- Well-Known Member
    Thread Starter
    15

    Nov 2, 2009
    69
    0
    15
    Seems like the root apps don't believe the phone is rooted. Any ideas with that?
     
  10. aclark414

    aclark414 Well-Known Member
    38

    Dec 13, 2009
    151
    13
    38
    Ohio
    I flashed another ROM (other than Fresh) and Wireless Tether works fine. What gives with the Fresh ROM I wonder?
     
  11. -l3x-

    -l3x- Well-Known Member
    Thread Starter
    15

    Nov 2, 2009
    69
    0
    15
    What ROM
     
  12. aclark414

    aclark414 Well-Known Member
    38

    Dec 13, 2009
    151
    13
    38
    Ohio
    Aloysius 2.1 - except that sometimes it freezes when turning it off. But it works when you turn it on... It's a start, right?
     
  13. bstep01

    bstep01 Well-Known Member
    16

    May 3, 2010
    45
    6
    16
    Kansas City
  14. -l3x-

    -l3x- Well-Known Member
    Thread Starter
    15

    Nov 2, 2009
    69
    0
    15
    Does anyone have a link to a list of 2.1 ROM
     
  15. bstep01

    bstep01 Well-Known Member
    16

    May 3, 2010
    45
    6
    16
    Kansas City
    aclark414 likes this.
  16. aclark414

    aclark414 Well-Known Member
    38

    Dec 13, 2009
    151
    13
    38
    Ohio
  17. xmattx920x

    xmattx920x Active Member
    16

    May 18, 2010
    31
    5
    16
    i completely forgot about that patch. thanks for helping them!
     
  18. madflava54

    madflava54 Guest

  19. SDRebel

    SDRebel Well-Known Member
    16

    Jun 3, 2010
    54
    4
    16
    I was having a problem to get wireless tether to work with rooted stock 2.1, and I followed the workaround suggested by a guy here
    which is to start wireless tether and then turn off mobile network and turn it back on
     
  20. tannerw_2010

    tannerw_2010 Well-Known Member
    16

    May 23, 2010
    57
    2
    16
    rename it as update.zip and flash it just like it was a rom
     
  21. bstep01

    bstep01 Well-Known Member
    16

    May 3, 2010
    45
    6
    16
    Kansas City
    I just downloaded to desktop on my computer, connected my phone/sdcard and put it into root. Install like any other rom. It takes 1 minute to do :)
    WIFI is snappy for sure.....
     
  22. joefrog

    joefrog New Member
    5

    Jun 9, 2010
    4
    0
    5
    Hey everyone....first post on here. Running Fresh 2.1.2 and I also installed the SU patch. But, when I try to start tethering, the SU opens, but I just get a black screen with nothing asking if I want to allow the app SU privlages and it freezes there until I get the box that asks if I want to FC or keep waiting. I have wiped dalvik and did many reboots and still same results. I was getting ready to update Tether, but from what I read, it's best to stay at version 1.60. Any help on this is greatly appreciated.
     
  23. joefrog

    joefrog New Member
    5

    Jun 9, 2010
    4
    0
    5
    Please disregard.....I realized I did not have USB debugging turned on. Works like a charm now.
     
Tags:

Share This Page

Loading...