1. Download our Official Android App: Forums for Android!

Root Wireless Tether updates

Discussion in 'Android Devices' started by jamesdean, Nov 27, 2010.

  1. jamesdean

    jamesdean Well-Known Member
    Thread Starter
    78

    Nov 14, 2009
    633
    80
    78
    They are popping them out every week or two. Has anyone downloaded anything past pre 11 and if so what if any changes/enhancements did you notice?
     

    Advertisement

  2. wake69

    wake69 Well-Known Member
    213

    Jun 8, 2010
    1,808
    513
    213
    Security Engineer
    Georgia
    I am still on pre 9, why fix what works
     
  3. jamesdean

    jamesdean Well-Known Member
    Thread Starter
    78

    Nov 14, 2009
    633
    80
    78
    Agreed except that recently I occasionally have lost the connection and had to stop/restart WT to fix it. Not a major problem but sometimes annoying.

    Just wondering if anyone had used these later versions and noticed any improvements/enhancements.
     
  4. archercc

    archercc Well-Known Member
    53

    Jun 12, 2010
    432
    68
    53
    I had that same issue and updated to pre13 to no effect but then someone told me to get an app that would change default android settings to not let it sleep when plugged in. Havent done long-term tethering yet to test that out though.
     
  5. rkkeller

    rkkeller Well-Known Member
    93

    Oct 25, 2010
    588
    105
    93
    The Dog Pound.
    I updated to the latest the other day as I we bored :> and notice no difference and have noticed no difference in any of the updates.

    If yours is working steady and fast I would not bother to update unless some new features are added.
     
    jamesdean likes this.
  6. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    same here..pre 9...ain't broke..don't fix it
     
  7. rkkeller

    rkkeller Well-Known Member
    93

    Oct 25, 2010
    588
    105
    93
    The Dog Pound.
    I can now say the latest build cuts out after a while and needs to be restarted to work again. I was trying to stream Netflix on my iPad last night and after about 30-45 minutes it started slowing then stopped. I stopped and restarted WT and it was fine.
     
  8. jiggy79

    jiggy79 Well-Known Member
    36

    May 17, 2010
    121
    4
    36
    Is anyone having problems enabling the wifi protection password. I can't seem to get mine to work. Using version pre 13.
     
  9. jamesdean

    jamesdean Well-Known Member
    Thread Starter
    78

    Nov 14, 2009
    633
    80
    78
    I had a problem initially and figured out the password has to be exactly 8 characters.
     
Tags:

Share This Page

Loading...