1. Download our Official Android App: Forums for Android!

Root Wireless Tether won't work after update. Please Help!!!!!

Discussion in 'Android Devices' started by expoman1997, Sep 27, 2010.

  1. expoman1997

    expoman1997 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 27, 2010

    Sep 27, 2010
    3
    0
    5
    I got this phone the day it can out and my friend installed the wireless tether on it that day. Since then I have had no problem with it untill I updated my phone today. I have always hit cancel till now. How do I get my wireless tether to work again?
     

    Advertisement

  2. wake69

    wake69 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,808
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    1,808
    513
    213
    Security Engineer
    Georgia
    Did you take the ota update? if so, you are unrooted and need to root again to get it to work. Use unrevoned 3.21
     
  3. expoman1997

    expoman1997 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 27, 2010

    Sep 27, 2010
    3
    0
    5
    How do i find it and download it to the phone? Thank you!
     
  4. wake69

    wake69 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,808
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    1,808
    513
    213
    Security Engineer
    Georgia
  5. expoman1997

    expoman1997 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 27, 2010

    Sep 27, 2010
    3
    0
    5
    It says "OPen File Error" and " No application can be found to open this file"
     
  6. tsipa

    tsipa Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    636
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    636
    111
    93
    NYC
    You're not trying to run this from your phone are you?
     
  7. wake69

    wake69 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,808
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    1,808
    513
    213
    Security Engineer
    Georgia
    Where does it say that?
     
  8. tpbklake

    tpbklake Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    225
    Joined:
    Jun 22, 2010

    Jun 22, 2010
    225
    46
    43
    It sounds like you may have tried to download the unrevoked app directly to your phone. This link is a program you need to run on a PC and attach your phone to it using the USB cable. This program will root your EVO, but then you will probably have to install a newer version of the Wireless tether.

    Regards,

    Tom
     
  9. tsipa

    tsipa Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    636
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    636
    111
    93
    NYC
    Exactly...

    Since you did in fact try to install this on your phone, I can not stress enough the importance of reading and re-reading instructions.
     
  10. FestoKGB

    FestoKGB Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    290
    Joined:
    May 14, 2010

    May 14, 2010
    290
    61
    53
    According the the first post someone installed wireless tether on his EVO on launch day. Was a root method available on launch day? If not, how could he have had wireless tether that quickly?

    Also, if he had someone else install it for him, perhaps the best choice is to get that same someone to rectify his current situation.
     
  11. wake69

    wake69 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,808
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    1,808
    513
    213
    Security Engineer
    Georgia

    The phone was rooted before its official release. There were many given out at the google io convention
     
  12. FestoKGB

    FestoKGB Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    290
    Joined:
    May 14, 2010

    May 14, 2010
    290
    61
    53
    Ahh ok. Well that explains it then.

    Still, if just the vernacular of root is foreign to him, then that would suggest that he's not yet ready for the process.
     
  13. fortisi876

    fortisi876 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    108
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    108
    2
    36
    NNJ
    Hello,
    I just rooted my Evo last night for the first time ever, before doing so I updated the HTC firmware to the latest version. I had already dl'ed wifi tether but it wouldn't fire up until I rooted the phone. I tried using it for the first time this evening with no luck. Any ideas?

    A way to test if I still have root? Looking at the app icons I still have the SU icon.

    TY
     
  14. tsipa

    tsipa Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    636
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    636
    111
    93
    NYC
    What happens when you try to launch it?
     
  15. fortisi876

    fortisi876 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    108
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    108
    2
    36
    NNJ
    It seems to be operating as it should, my lap top connects but I get the dreaded yellow triangle on my laptop and it never gets online. Could it be an issue with my laptop?
     
  16. tsipa

    tsipa Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    636
    Joined:
    Jun 7, 2010

    Jun 7, 2010
    636
    111
    93
    NYC
    Try using a different version of wireless tether.
     
  17. wake69

    wake69 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,808
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    1,808
    513
    213
    Security Engineer
    Georgia
    Also, it seems your pc is not getting an IP, are you using xp, vista, win 7, linux or a mac?

    You also may want to check your wireless settings in wireless tether to be sure you are entering everything correctly.
     
  18. rtmeikle

    rtmeikle Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    109
    Joined:
    Apr 20, 2010

    Apr 20, 2010
    109
    4
    36
    I'm having a problem after loading the rooted version of the update too. It connects, and I'm able to use the connection on my laptop, but then it disconnects by itself after a minute or so and I have to reconnect again.

    Has anyone had this problem?

    Rob
     
  19. wake69

    wake69 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,808
    Joined:
    Jun 8, 2010

    Jun 8, 2010
    1,808
    513
    213
    Security Engineer
    Georgia
  20. tpbklake

    tpbklake Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    225
    Joined:
    Jun 22, 2010

    Jun 22, 2010
    225
    46
    43

    As stated several times in this thread, try a newer version, namely:

    wireless_tether_2_0_5-pre9.apk - android-wifi-tether - Wireless Tether for Root Users 2.0.5-pre9 *** EXPERIMENTAL *** - Project Hosting on Google Code

    You need at least pre8 for Froyo 2.2 on the EVO.

    Regards,

    Tom
     
    ceabbott2 and aliveon2legs like this.
  21. rtmeikle

    rtmeikle Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    109
    Joined:
    Apr 20, 2010

    Apr 20, 2010
    109
    4
    36
  22. aliveon2legs

    aliveon2legs Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    319
    Joined:
    May 17, 2010

    May 17, 2010
    319
    37
    63
    This worked great for me. Although, when I stopped tethering, my phone rebooted. It took waaaay longer than normal to boot back up, so much so that I thought it was frozen on the "4G" screen. It definitely had me worried for a minute, as I have just rooted with Unrevoked 3.
     
  23. fortisi876

    fortisi876 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    108
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    108
    2
    36
    NNJ
    I've already uninstalled the copy I had on my phone before I rooted so I cant help but wonder if that's where my problem started. I'll be uploading it again and giving it another go tonight.

    My laptop uses W7 64bit, however, I rooted my phone on my wifes desktop that uses XP.
     
  24. fortisi876

    fortisi876 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    108
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    108
    2
    36
    NNJ
Tags:

Share This Page

Loading...